Help

Asked by Patrick Zotti on 2014-11-10

I'm having problems updating and loading new software

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: xorg 1:7.7+1ubuntu8
ProcVersionSignature: Ubuntu 3.13.0-40.68-generic 3.13.11.10
Uname: Linux 3.13.0-40-generic x86_64
.tmp.unity.support.test.0:

ApportVersion: 2.14.1-0ubuntu3.6
Architecture: amd64
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
Date: Sun Nov 9 18:35:06 2014
DistUpgraded: Fresh install
DistroCodename: trusty
DistroVariant: ubuntu
GraphicsCard:
 Intel Corporation Device [8086:041e] (rev 06) (prog-if 00 [VGA controller])
   Subsystem: Lenovo Device [17aa:367d]
InstallationDate: Installed on 2014-09-04 (67 days ago)
InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140417)
MachineType: LENOVO 10130
ProcEnviron:
 LANGUAGE=en_CA:en
 PATH=(custom, no user)
 LANG=en_CA.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-3.13.0-40-generic root=/dev/mapper/ubuntu--vg-root ro quiet splash vt.handoff=7
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 04/16/2014
dmi.bios.vendor: LENOVO
dmi.bios.version: IEKT24AUS
dmi.board.name: SHARKBAY
dmi.board.vendor: LENOVO
dmi.board.version: 31900058 STD or WIN
dmi.chassis.type: 3
dmi.chassis.vendor: To Be Filled By O.E.M.
dmi.chassis.version: To Be Filled By O.E.M.
dmi.modalias: dmi:bvnLENOVO:bvrIEKT24AUS:bd04/16/2014:svnLENOVO:pn10130:pvrLenovoH530:rvnLENOVO:rnSHARKBAY:rvr31900058STDorWIN:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
dmi.product.name: 10130
dmi.product.version: Lenovo H530
dmi.sys.vendor: LENOVO
version.compiz: compiz 1:0.9.11.2+14.04.20140714-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.52-1
version.libgl1-mesa-dri: libgl1-mesa-dri 10.1.3-0ubuntu0.2
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 10.1.3-0ubuntu0.2
version.xserver-xorg-core: xserver-xorg-core 2:1.15.1-0ubuntu2.2
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.8.2-1ubuntu2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.3.0-1ubuntu3.1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.910-0ubuntu1.3
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.10-1ubuntu2
xserver.bootTime: Sun Nov 9 09:58:03 2014
xserver.configfile: default
xserver.devices:
 input Power Button KEYBOARD, id 6
 input Video Bus KEYBOARD, id 7
 input Power Button KEYBOARD, id 8
 input Logitech USB Receiver KEYBOARD, id 9
 input Logitech USB Receiver KEYBOARD, id 10
xserver.errors:

xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:
 product id 40971
 vendor DEL
xserver.version: 2:1.15.1-0ubuntu2.2

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu xorg Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2014-11-12
Last query:
2014-11-12
Last reply:
2014-11-11

This question was originally filed as bug #1391028.

This question was reopened

Patrick Zotti (patzotti) said : #1

How do I fix it

Thomas Kr├╝ger (thkrueger) said : #2

Somehow you missed to explain what the actual problem is.

Patrick Zotti (patzotti) said : #3

I can not update or load new software. When I try I get package failed message. I cleaned out the trash and old updates

What is the full output of:

sudo apt-get update; lsb_release -a

Thanks

Patrick Zotti (patzotti) said : #5

Not sure if I did it right I type sudu apt-get update;lsb_release-a into the terminal and alot of packages come up so many I did not copy. I tryed to update tonight but got the package failed again. It looks like I'm recieving the packages but they don't load into my system but I'm not sure why it won't take. Thank you

Patrick Zotti (patzotti) said : #7

I just tryed to update and now it says that I'm up to date. Not sure how or why. Thanks

Please mark as solved.
Thanks

Patrick Zotti (patzotti) said : #9

Thanks actionparsnip, that solved my question.