xorg is so slowly

Asked by Jacobo Echeverry on 2014-09-19

Videos and xorg isn`t work correctly and I don`t know why. Thanks for support

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: xorg 1:7.7+1ubuntu8
ProcVersionSignature: Ubuntu 3.13.0-35.62-generic 3.13.11.6
Uname: Linux 3.13.0-35-generic x86_64
.tmp.unity.support.test.0:

ApportVersion: 2.14.1-0ubuntu3.4
Architecture: amd64
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
Date: Fri Sep 19 12:07:02 2014
DistUpgraded: Fresh install
DistroCodename: trusty
DistroVariant: ubuntu
ExtraDebuggingInterest: Yes, if not too technical
GraphicsCard:
 Advanced Micro Devices, Inc. [AMD/ATI] Wrestler [Radeon HD 6290] [1002:9807] (prog-if 00 [VGA controller])
   Subsystem: Acer Incorporated [ALI] Device [1025:0598]
InstallationDate: Installed on 2014-05-19 (123 days ago)
InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140417)
Lsusb:
 Bus 002 Device 002: ID 0402:7675 ALi Corp.
 Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
 Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
 Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
 Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
MachineType: Acer AO722
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.13.0-35-generic root=UUID=d80ca43d-3eef-46c5-8129-e6fdad96c2c0 ro persistent quiet splash vt.handoff=7
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 12/06/2011
dmi.bios.vendor: Acer
dmi.bios.version: V1.08
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: JE10-BZ
dmi.board.vendor: Acer
dmi.board.version: Base Board Version
dmi.chassis.type: 10
dmi.chassis.vendor: Acer
dmi.chassis.version: V1.08
dmi.modalias: dmi:bvnAcer:bvrV1.08:bd12/06/2011:svnAcer:pnAO722:pvrV1.08:rvnAcer:rnJE10-BZ:rvrBaseBoardVersion:cvnAcer:ct10:cvrV1.08:
dmi.product.name: AO722
dmi.product.version: V1.08
dmi.sys.vendor: Acer
version.compiz: compiz 1:0.9.11.2+14.04.20140714-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.52-1
version.libgl1-mesa-dri: libgl1-mesa-dri 10.1.3-0ubuntu0.1
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 10.1.3-0ubuntu0.1
version.xserver-xorg-core: xserver-xorg-core 2:1.15.1-0ubuntu2.1
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.8.2-1ubuntu2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.3.0-1ubuntu3.1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.910-0ubuntu1.1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.10-1ubuntu2
xserver.bootTime: Fri Sep 19 11:21:48 2014
xserver.configfile: default
xserver.errors:

xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.15.1-0ubuntu2.1
xserver.video_driver: radeon

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu xorg Edit question
Assignee:
No assignee Edit question
Last query:
2014-09-19
Last reply:
2014-09-20

This question was originally filed as bug #1371712.

Jacobo Echeverry (jacoeche) said : #1

What is the output of:

sudo lshw -C display

Thanks

Jacobo Echeverry (jacoeche) said : #3

Hello, the output is

*-display
       descripción: VGA compatible controller
       producto: Wrestler [Radeon HD 6290]
       fabricante: Advanced Micro Devices, Inc. [AMD/ATI]
       id físico: 1
       información del bus: pci@0000:00:01.0
       versión: 00
       anchura: 32 bits
       reloj: 33MHz
       capacidades: pm pciexpress msi vga_controller bus_master cap_list rom
       configuración: driver=radeon latency=0
       recursos: irq:41 memoria:e0000000-efffffff ioport:4000(size=256) memoria:f0400000-f043ffff

Try installing the proprietary video driver using the system settings.

Can you help with this problem?

Provide an answer of your own, or ask Jacobo Echeverry for more information if necessary.

To post a message you must log in.