Screen keeps blinking after boot

Asked by Ashish on 2013-10-28

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu xorg Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2013-10-28
Last query:
2013-10-28
Last reply:
2013-10-28

This question was originally filed as bug #1245347.

Ashish (ashishyadav26) said : #1

For some reason it was filled under xorg. Please ignore.

If you have reported a bug why do you need a question for the same thing? You are ddilutng your own support.

Ashish (ashishyadav26) said : #3

Hi,

I had no intention to raise a new question. But a new bug in the relevant package. However the system opened again in xorg rather then xserver.xorg.video.sis. So I converted this to question.

Would you please tell why you chose to ignore my previous comment to ignore. What you would have missed to read that ignore sign? This is precise reason people don't involve much in reporting because someone like you would come and start commenting like that ignoring what has been clearly given in comments. Which is IGNORE THIS QUESTION.

If you have a bug reported then making a question is pointless, the same back and forth with the bug fixer guys will happen and if they believe it should be a question and is not a bug, they will convert it to one.

The bug teams will request information of you and in turn you will get it for them, so having 2 lots of necessary data collection for the same issue is nonsensical and you should keep the details of an issue in ONE PLACE.

Thus, if you believe the issue is a bug, keep it as a bug and NOT make a question because, as I said, it dilutes support rather than concentrating it in one place which will get things resolved faster.

Think about it.....