Changed ATI Video card to a Nvida Video card

Asked by TCM SHOW on 2008-01-22

Really new to this , but I just changed my ATI x1950 AIW to a Nivdia 8600 now in my dual boot I can't boot in to Ubunto.
Just crashes , how do I tell Ubunto to forget the ATI card so I can get in to get the Nvida card installed.

Please help , need dum dum talk here , thanks

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu xorg Edit question
Assignee:
No assignee Edit question
Solved by:
Robert Di Gioia
Solved:
2008-01-24
Last query:
2008-01-24
Last reply:
2008-01-24
Best Robert Di Gioia (digioiar) said : #1

Hi!

You need to reconfigure X so it can set up drivers for the new card.

To do this:

1. Boot into recovery mode. Reboot the computer. After your BIOS screen disappears, you should see GRUB at the top of the screen, and a three second count down. Press the ESC key before the countdown ends. It will then show the grub menu. Select the recovery option (normally option 2). The computer will boot to a black screen with a prompt.

2. At the prompt, type the following command to reconfigure X. You should be able to accept the defaults.

dpkg-reconfigure -phigh xserver-xorg

3. When the prompt returns, type the following command to reboot the system

shutdown -r now

Good luck!

TCM SHOW (itbuyer) said : #2

Thanks for the reply , the

dpkg-reconfigure -phigh xserver-xorg

came back with to many options ? I looked in the help but could not figure out what command line should be I am using 7.10 if that makes a difference.

Is there another command I should be typing. (thanks for the help)

3ab2met02 (3ab2met02) said : #3
TCM SHOW (itbuyer) said : #4

But I had a ATI card before so I can't get in because my Card changed. I will try those instructions , but I was hoping the reconfigure command line would work ..

dpkg-reconfigure -phigh xserver-xorg is the command you need. Just choose "nv" as the driver and leave pretty much everything else as default.

TCM SHOW (itbuyer) said : #6

But when I type in "dpkg-reconfigure -phigh xserver-xorg" It says to many choices and brings up a list of commands I should be trying
I will try it again as suggested and let you know

TCM SHOW (itbuyer) said : #7

Well I tried it again and yes I am now posting this from in Ubunto with the Nvida card, Thank you all for all the help!
You were great !

TCM SHOW (itbuyer) said : #8

Thanks Robert Di Gioia, that solved my question.