Ubuntu won't start after the updates

Asked by Patrick Griffith on 2013-04-22

I dual boot WIn7 and Ubuntu 12.10, and after installing Ubuntu last night, all I did was install all 392 updates from the store program, install google chrome for Ubuntu (not chromium), and install JDK7 and Minecraft.jar. I noticed while doing that sometimes my screen would freeze for a second, black out, then back up and say something like compwiz or something crashed then I told it to keep it closed, but it kept doing that sporadically, and I also noticed Minecraft was unusually sluggish with the same settings even though my hardware is the same (maybe a driver issue in Ubuntu idk, could be about anything)

Today I came in, tried to boot, and got a bunch of error i/o stuff in a black screen, saw it was something about having a disc in the drive, took the disc out, restarted, and now it just black screens on the login and has this tiny [ok] in the top center of my screen and a little flashing cursor. I can't interact with the computer at all and must give it a hard shut down.

Is 12.10 like an experimental version? I want a stable copy of Ubuntu. I was hoping to give this OS another try after updates rendered my laptop to suffering from error messages about "System errors" popping up time and time again.

So..um...help!

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu xorg Edit question
Assignee:
No assignee Edit question
Last query:
2013-04-22
Last reply:
2013-04-24

12.10 is officially stable. Does the system have a make and model?

Patrick Griffith (pgriff91) said : #2

Dell XPS 8500
i7'3770 " 3.4GHz (8 cpus)
16 GB RAM

Need any other info?

N1ck 7h0m4d4k15 (nicktux) said : #3

As you said "after an update" , try to boot from an older kernel version. From grub menu , select "Advanced Options" then an older kernel version and boot from there.

Regards
 NikTh

Can you help with this problem?

Provide an answer of your own, or ask Patrick Griffith for more information if necessary.

To post a message you must log in.