Black screen after system boots in 12.10

Asked by Sundar on 2013-01-22

After updating a system today, Ubuntu's doesn't display correctly. The desktop now looks like this. It was working properly before.

Having Asus p5k chipset with 4Gb DDR3 ram, intel core 2 duo 2.66ghz system running win 7 64bit, nvidia 9800GT, want to try ubuntu so installed ubuntu using VMWARE Player following the link below:

www.howtogeek.com/howto/11287/how-to-run-ubuntu-in-windows-7-with-vmware-player/

The OS install, boots perfectly, updates automatically, restarts and working good, until i shutdown and close vmware player.

If i open vmware and boots the ubuntu it stops at the loading, and all i can see is a curosr blinking or some times keyboard controls [ok], i also tried updating nvidia drivers, removed, reinstalled, like here:

http://askubuntu.com/questions/214150/ubuntu-12-10-wont-display-properly-after-kernel-upgrade

But i can get the terminal, if i hit shift+alt+f1,f2, etc... and i can use all commands and functions there... but no desktop..

I reinstalling the OS, going to try not to update the OS, will see.

Thanks,
Sundar

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu xorg Edit question
Assignee:
No assignee Edit question
Last query:
2013-01-22
Last reply:
2013-01-22

I recommend you install xfce4, then log in to the XFCE session. XFCE does not need compositing to run and uses significantly fewer resources than Gnome, so will give a more responsive OS.

Can you help with this problem?

Provide an answer of your own, or ask Sundar for more information if necessary.

To post a message you must log in.