10.04 unable to drag between workspaces after changing motherboard

Asked by apple2user on 2013-01-04

Was using Asus M2N68-CM mbb. Changed to Gigabyte GA-78LMT-USB3 (rev. 4.1). Booted up fine (there was a sound problem but that has been solved). While running multiple windows found that I could not drag them around the different workspaces as I used to. Also seems to be some kind of artefacts when re-sizing windows. Is it a video driver problem?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu xorg Edit question
Assignee:
No assignee Edit question
Solved by:
N1ck 7h0m4d4k15
Solved:
2013-01-05
Last query:
2013-01-05
Last reply:
2013-01-05
N1ck 7h0m4d4k15 (nicktux) said : #1

Maybe is a video driver problem.

Are you using the integrated to motherboard video card or you have an external one ? (pci)

Lets see some terminal results

lspci -nnk | grep -iA2 vga

Thanks

apple2user (omsmal-replies) said : #2

Using integrated graphics...

$ lspci -nnk | grep -iA2 vga
01:05.0 VGA compatible controller [0300]: ATI Technologies Inc 760G [Radeon 3000] [1002:9616]
 Kernel driver in use: radeon
 Kernel modules: radeon

Noticed also that when I changed workspace there is a flash of 4 rectangles in a row in the middle (representing the 4 workspaces, I think; this was not so with my previous mbb.

Best N1ck 7h0m4d4k15 (nicktux) said : #3

Lets install the AMD/ATI driver and see how it goes..

sudo apt-get install fglrx fglrx-amdcccle

After installation finish.. reboot your system.

Tell me if problem solved.

Thanks

apple2user (omsmal-replies) said : #4

Thanks NikTh, that solved my question.