USB mouse and standard keyboard fail after a few minutes in both 12.04 and 12.10

Asked by Thomas Bolker on 2013-01-01

After installing vs 12.04 the usb mouse did not work at all. Touchpad mouse worked fine. In some dialogue boxes there was no response to anything typed in the box. Today I installed vs. 12.10 with notable improvement meaning the usb mouse functioned normall as did the keyboard-- until I logged back on after the machine went into suspend mode. A cold boot did not fix the problem. The os asked me to report a bug which is impossible if the os will not respond to the keyboard. Aggravating indeed. I have seen many others report the same problem with no cogent or consistent answers from the community.

I am new this, to be sure. My interest is sparked by the imminent end of Windows XP and 7 or 8 is just not appealing at all so I thought I would give this a try. I do not mind a learning curve but having to deal with such a low level bug is just flaky.

With the expiration of XP on thousands of machines inevitable, no doubt Canonical hopes to be in line to take advantage of those, who like me, wish to migrate away from any microsoft platform. But I must say, I have a difficult time imagining IT professionals willing to deal with this kind of bug.

A simpe fix would be great but this bug should not be there at all.

Question information

Language:
English Edit question
Status:
Open
For:
Ubuntu xorg Edit question
Assignee:
No assignee Edit question
Last query:
2013-01-05
Last reply:
2013-01-01

Is the USB in legacy mode in BIOS

Thomas Bolker (tjstudios1) said : #2

It was in legacy mode but I disabled it in response to another users post suggesting just that, and again it worked for a few minutes then stopped. Thank you for your quick response.

Thomas Bolker (tjstudios1) said : #3

Curiouser and curiouser... I now have a dual boot-- XP/Ubuntu and the mouse problem has stopped for two very long sessions now. And I do have the usb legacy switched on in BIOS.

Kamil Piszczek (kamilos5555) said : #4

nothing is perfect :(

Can you help with this problem?

Provide an answer of your own, or ask Thomas Bolker for more information if necessary.

To post a message you must log in.