Ubuntu

Problem with loading Ubuntu

Asked by Andrew Orr on 2012-02-05

I installed Ubuntu 11.10 Oneiric Ocelot with the Wubi installer. When I start my computer, it goes to the boot screen where I can choose between Windows and Ubuntu. When I choose Ubuntu, a purple background appears for about 10 seconds, then the screen goes black. I don't hear any system sounds or anything, and no matter what button or combination of buttons I press, nothing works, so I have to hold the power button down until it shuts off, then restart it and go back into Windows. I didn't have any problems installing it, so I'm not sure what's wrong. Just for the info, I have an HP Pavilion dv6 laptop with an AMD A6-3400M CPU.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu xorg Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2012-02-06
Last query:
2012-02-06
Last reply:
2012-02-06

What GPU do you use?

Andrew Orr (orr-andrewm) said : #2

My GPU is an AMD Radeon HD 6520G.

try the boot option:

nomodeset

May help

Andrew Orr (orr-andrewm) said : #4

nomodeset didn't work. After I set it, it went to a black screen with a big list of a bunch of services stopping or starting, with an OK after most of them. It said a couple of services failed. "Starting LightDM Display Manager" failed, and so did "Stopping automatic crash report generation". I waited a couple of minutes but nothing else happened. I had to use Control-Alt-Delete in order to get out of the screen, and then it went back to the original Windows/Ubuntu boot loader.

Andrew Orr (orr-andrewm) said : #5

Thanks actionparsnip, that solved my question.

Andrew Orr (orr-andrewm) said : #6

nevermind, i got nomodeset to work, I was just doing it in the wrong place. Thank You!