Ubuntu 11.10 won't boot after upgrade or fresh install

Asked by Alex on 2011-10-16

Hi!

I just tried to upgrade Ubuntu 11.04 to 11.10, but without success. When booting

I took a picture of what the screen are showing when i try to boot:
http://ubuntuone.com/4GuUrEjhJ2Bt9xX7JnRNkt

If i use recovery mode -> resume, it works.

System specs:
CPU: i7-2600k
Memory: Corsair vengeance
Motherboard: Asus p8p67
GPU: Gigabyte GeForce GTX 560 Ti SOC
Storage: Corsair Force GT

I didn't have any problems installing Ubuntu 11.10 on my laptop.
Does anyone know how to fix this? :)

Question information

Language:
English Edit question
Status:
Expired
For:
Ubuntu xorg Edit question
Assignee:
No assignee Edit question
Last query:
2011-10-16
Last reply:
2011-11-01

Did you use the proprietary driver? If so, uninstall it then reboot to the new desktop and then reinstall the driver.

Alex (alex-1992) said : #2

Yes, I did.

Booting without the driver works. Reinstalling it gives me this error when I try to boot:

"[ 4.629137] phy0 -> rt2800pci_mcu_status: Error - MCU request failed, no response from hardware"

I tried both available drivers. ((version current) [Recommended] and (post-release updates) (version current-updates))

Launchpad Janitor (janitor) said : #3

This question was expired because it remained in the 'Open' state without activity for the last 15 days.