no 'xorg.conf' file

Asked by dbyjazz on 2009-10-25

I need to fix my screen resolution manually using the xorg.conf file and I can't find it. When I type in 'gksudo gedit /etc/X11/xorg.conf' it just come up with an empty text editor. [pic]

What I've tried:

gksudo gedit /etc/X11/xorg.conf

dpkg-reconfigure xserver-xorg

sudo dpkg-reconfigure -phigh xserver-xorg

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu xorg-server Edit question
Assignee:
No assignee Edit question
Solved by:
dbyjazz
Solved:
2009-10-25
Last query:
2009-10-25
Last reply:
2009-10-25

This question was originally filed as bug #460196.

dbyjazz (djbytheway) said : #1
arky (arky) said : #2

Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage.

arky (arky) said : #3

Does reinstalling xserver-xorg-core package help.

dbyjazz (djbytheway) said : #4

can you please tell me how to reinstall that? I'm sorry I'm just getting use to linux :)

dbyjazz (djbytheway) said : #5

never mind I didn't know you could do it in Synaptic. And no it didn't do anything that I can notice in terms of the xorg.conf file

arky (arky) said : #6

Open a terminal and type 'sudo apt-get --reinstall install xserver-xorg-core'

dbyjazz (djbytheway) said : #7

I did now what am I supposed to look for that's different? Because nothing has changed in the file

Bryce Harrington (bryce) said : #8

X no longer requires an xorg.conf and so Ubuntu no longer ships one.
In case you need assistance hand crafting one I'll forward this to the answer tracker.

dbyjazz (djbytheway) said : #9

thanks