Need latest version of xine-lib to fix problem with playing mp4

Asked by Amar on 2008-07-13

Binary package hint: libxine1

I am using Ubuntu 8.04

There's an issue with xine-lib/1.1.11.1-1 that prevents from playing mp4's. This issue has been fixed in the latest version.
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=473631

I would like to request you to kindly make the fixed/latest version available through Synaptic Package Manager.

Thanks,
Amar

ProblemType: Bug
Architecture: i386
Date: Sun Jul 13 15:58:24 2008
DistroRelease: Ubuntu 8.04
ExecutablePath: /usr/sbin/synaptic
Package: synaptic 0.61ubuntu9
PackageArchitecture: i386
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/X11R6/bin
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: synaptic
Uname: Linux 2.6.24-19-generic i686

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu xine-lib Edit question
Assignee:
No assignee Edit question
Solved by:
Reinhard Tartler
Solved:
2008-07-18
Last query:
2008-07-18
Last reply:
2008-07-14
Amar (amar-phadke) said : #1
Reinhard Tartler (siretart) said : #2

The latest xine-lib release (1.1.14) is already available in intrepid.

For hardy and earlier, please use the motumedia PPA archive: https://launchpad.net/~motumedia/+archive.

Amar (amar-phadke) said : #3

Reinhard,
Adding
deb http://ppa.launchpad.net/motumedia/ubuntu intrepid main
deb-src http://ppa.launchpad.net/motumedia/ubuntu intrepid mainto my repository list shows me version 1.1.12-2 of libxine1, which is not allowed to be installed due to lower version of plugins and misc-plugins.

Am i doing something wrong here? Should the repos be something different? I see version 1.1.14 on https://launchpad.net/~motumedia/+archive. How do i get synaptic to reflect that? I am running Ubuntu 8.04

Thanks for your help.

Regards,
Amar
--- On Sun, 7/13/08, Reinhard Tartler <email address hidden> wrote:
From: Reinhard Tartler <email address hidden>
Subject: [Bug 248080] Re: Need latest version of xine-lib to fix problem with playing mp4
To: <email address hidden>
Date: Sunday, July 13, 2008, 12:31 PM

The latest xine-lib release (1.1.14) is already available in intrepid.

For hardy and earlier, please use the motumedia PPA archive:
https://launchpad.net/~motumedia/+archive.

** Changed in: xine-lib (Ubuntu)
     Assignee: (unassigned) => Reinhard Tartler (siretart)
       Status: New => Fix Released

--
Need latest version of xine-lib to fix problem with playing mp4
https://bugs.launchpad.net/bugs/248080
You received this bug notification because you are a direct subscriber
of the bug.

Reinhard Tartler (siretart) said : #4

I'm converting this bug to a support ticket. This is no longer discussing a bug but is rather a supoort request.

Best Reinhard Tartler (siretart) said : #5

since you use ubuntu 8.04 (codename hardy) you must not add apt sources for 'intrepid' (that will become ubuntu 8.10), but for 'hardy':

deb http://ppa.launchpad.net/motumedia/ubuntu hardy main
deb-src http://ppa.launchpad.net/motumedia/ubuntu hardy main

Amar (amar-phadke) said : #6

Reinhard,
I am able to upgrade to the latest version of llibxine1 now, so i will close this thread. But for some reason, i am still seeing the same message (No demuxer plugin available to handle ...mp4) even after the upgrade. I will check the ubuntu forums for this.
Thanks for your help!

Regards,
Amar

--- On Mon, 7/14/08, Reinhard Tartler <email address hidden> wrote:
From: Reinhard Tartler <email address hidden>
Subject: Re: [Question #39162]: Need latest version of xine-lib to fix problem with playing mp4
To: <email address hidden>
Date: Monday, July 14, 2008, 3:35 AM

Your question #39162 on xine-lib in ubuntu changed:
https://answers.edge.launchpad.net/ubuntu/+source/xine-lib/+question/39162

    Status: Open => Answered

Reinhard Tartler proposed the following answer:
since you use ubuntu 8.04 (codename hardy) you must not add apt sources
for 'intrepid' (that will become ubuntu 8.10), but for 'hardy':

deb http://ppa.launchpad.net/motumedia/ubuntu hardy main
deb-src http://ppa.launchpad.net/motumedia/ubuntu hardy main

--
If this answers your question, please go to the following page to let us
know that it is solved:
https://answers.edge.launchpad.net/ubuntu/+source/xine-lib/+question/39162/+confirm?answer_id=4

If you still need help, you can reply to this email or go to the
following page to enter your feedback:
https://answers.edge.launchpad.net/ubuntu/+source/xine-lib/+question/39162

You received this question notification because you are a direct
subscriber of the question.

Amar (amar-phadke) said : #7

Thanks Reinhard.