When can we get a 0.8.9 build for Xenial?

Asked by Calin Cerghedean on 2017-05-23

The 0.8.6.1 version for Xenial has stopped working. When can we get a more current build in the official Xenial repositories?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu xfce4-weather-plugin Edit question
Assignee:
No assignee Edit question
Solved by:
Manfred Hampl
Solved:
Last query:
Last reply:

Can you please expand on "stopped working".

Thanks

Calin Cerghedean (ccerghe1) said : #3

Thanks for the PPA location. I've already downloaded the 0.9.x build (from Zesty) and it works just fine under Xenial.
By "not working", I meant that it displays "No Data" instead of the weather data. This is most likely due to the old unsupported API, which they announced would be shut down soon.
Just thought it would be really nice for all users of Xenial to get a build with the "new API" patch via the standard Ubuntu updates, instead of having to resort to PPAs.

Calin Cerghedean (ccerghe1) said : #4

Thanks Manfred Hampl, that solved my question.

Manfred Hampl (m-hampl) said : #5

If the version in Xenial uses a deprecated API that does no more work, then please issue a bug report and request an update for the older Ubuntu releases.