xfce4-screenshooter package update

Asked by Igor Tarasov on 2010-04-26

Currentlly there is version 1.6.0 of xfce4-screenshooter in lucid repository. When and how could it be updated to current version (1.7.9)?

The problem is that at least with russian locale "open with" feature does not work due to space in temporary file name and a bug that it does not escape file path. So, in version 1.6.0 feature "open with" is unusable in some locales.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu xfce4-screenshooter Edit question
Assignee:
No assignee Edit question
Last query:
2010-04-26
Last reply:
2010-04-30

Normally, this wouldn't be included until 10.10. This is because of the package freeze. You should submit a bug report with a request that the new version be included in 10.04 because of the bugs it addresses. The MOTU will then decide if the new package should be included. Please link the bug to this answer when you have created it and I will see if I can help any further.

Can you help with this problem?

Provide an answer of your own, or ask Igor Tarasov for more information if necessary.

To post a message you must log in.