starting 2011/02/27 xfce4 doesnt show the run program dialog.

Asked by relo on 2011-02-28

Binary package hint: xfce4-panel

internet research told me to check application shortcut settings, alt-f2 should run xfrun4.
When being in a teminal or texteditor pressing alt+f2 writes an uppercase Q, other alt+f1-3 write P,Q and R, only alt+f4 closes the window.

Using Ubuntu 10.10

xfce4-panel:
  Installed: 4.6.4-1
  Candidate: 4.6.4-1
  Version table:
 *** 4.6.4-1 0
        500 http://de.archive.ubuntu.com/ubuntu/ maverick/universe amd64 Packages
        100 /var/lib/dpkg/status

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: xfce4-panel 4.6.4-1
ProcVersionSignature: Ubuntu 2.6.35-25.44-generic 2.6.35.10
Uname: Linux 2.6.35-25-generic x86_64
NonfreeKernelModules: fglrx
Architecture: amd64
Date: Mon Feb 28 13:39:53 2011
InstallationMedia: Xubuntu 10.04 "Lucid Lynx" - Release amd64 (20100429)
ProcEnviron:
 LANGUAGE=en_US:en
 PATH=(custom, user)
 LANG=en_US.utf8
 SHELL=/bin/bash
SourcePackage: xfce4-panel

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu xfce4-panel Edit question
Assignee:
No assignee Edit question
Last query:
2011-02-28
Last reply:
2011-02-28
relo (ubuntu-eulerpfad) said : #1
Charlie Kravetz (charlie-tca) said : #2

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs#When%20not%20to%20file%20a%20bug. There is also a vibrant support community available at http://askubuntu.com and you might consider asking your question there.

A question about how to perform something an internet search told you to do is not really a bug.

relo (ubuntu-eulerpfad) said : #3

sorry i might have not written and explained it correctly.

internet search told me to check those things but the answers i already recieved did not bring a sollution. If they had resolved the problem i would surely not have filed a bugreport.

I'm pretty sure the problem i am facing actually is a bug.

Sam_ (and-sam) said : #4

Not sure about xfce interface so maybe you'll get better help on xfce forums.
http://forum.xfce.org/
http://wiki.xfce.org/

## Gnome
Is alt+f2 assigned to run dialog in system preferences -> shortcuts?
In case reasign the keys.

> alt+f2 writes an uppercase Q

Writing uppercases seems mixed-up with shift key, what happens when using e.g. shift+q?
Maybe verify system preferences -> keyboard -> layout -> tab options
Also verify the keyboard layout, in case try 'Generic 105-key (Intl) PC'.
Any key changes assigned in Compiz?

In case xfce4-session didn't start correctly maybe a reboot helps.

Can you help with this problem?

Provide an answer of your own, or ask relo for more information if necessary.

To post a message you must log in.