Border movement ignored on Bamboo Pen and Touch

Asked by Phill

Using Wacom Bamboo Pen and Touch in absolute mode.

The Wacom Pen and Touch appears to have a 1cm (approx) border outside the marked screen area (including where the buttons are) where it still detects pen movement (indicated by the white light turning red), however, when the pen moved outside the screen area (but still inside the active border area) three things happen that are unhelpful:

1) The pointer often stops short of the edge, making it difficult to access stuff like the Unity launcher.
2) The pen is treated as having been lifted, making it tricky to move scroll bars on the far right.
3) Vertical (when off the left/right edge) and horizontal (when off the top/bottom edge) are ignored.

I'm using Ubuntu 11.10 that's fully up to date using Important Security Updates and Recommended Updates.

Is this a bug, something wrong with my installation, or just how the current driver works?

Question information

English Edit question
Ubuntu xf86-input-wacom Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :

Are there any bugs reported?

Revision history for this message
Phill (phill.l) said :

I can't see any reported. I wouldn't have just +1'd it if there was.

Revision history for this message
Best actionparsnip (andrew-woodhead666) said :

Then I suggest you report one

Revision history for this message
Phill (phill.l) said :

Have done now, #942736.

Revision history for this message
Phill (phill.l) said :

Thanks actionparsnip, that solved my question.