Ubuntu

evtouch dependency problem

Asked by AMDx2 on 2010-01-30

evtouch will not install because it requests an earlier version of xorg-xserver-core. sudo dpkg -f -i etcetc .deb (grabbed from karmic repos on other pc) will not work either. Otherwise, i don't really need the driver at all, i just need to calibrate my screen somehow. . .

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu xf86-input-evtouch Edit question
Assignee:
No assignee Edit question
Last query:
2010-01-30
Last reply:
2010-02-01

Log a bug

Can you help with this problem?

Provide an answer of your own, or ask AMDx2 for more information if necessary.

To post a message you must log in.