extract-vmlinux doesn't work in ubuntu 20.04

Asked by Antonio

My Ubuntu server was upgraded to 20.04 version and XEN Hypervisor is no longer work.
I found this solution https://answers.launchpad.net/ubuntu/+source/xen/+question/699338

My problem is that extract-vmlinux script doesn't work. It throws this error

extract-vmlinux: Cannot find vmlinux.

I'm using it like this:

./extract-vmlinux vmlinuz-5.13.0-25-generic > vmlinux-5.13.0-25-generic

Does anyone can help me out? Thanks in advance.

Question information

Language:
English Edit question
Status:
Expired
For:
Ubuntu xen Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Launchpad Janitor (janitor) said :
#1

This question was expired because it remained in the 'Open' state without activity for the last 15 days.