how do u add ignore

Asked by madksman on 2007-01-05

on my older version of xchat i was able to rhgt clk in the msg box and choose ignore
 which would then go add the spammer to my ignore list

here is the scene

ur minding ur own bussiness and boom u get a msg box from someone you dont know

i was able b4 [not now] to rhgt clk the screen and pick ignore and bingo the nick would go away

the current xchat v2.6.6 edgy kubuntu lacks this needed fix!

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu xchat Edit question
Assignee:
No assignee Edit question
Solved by:
madksman
Solved:
2007-01-07
Last query:
2007-01-07
Last reply:
2007-01-07
Tiago Faria (gouki) said : #1

You can ignore PRIVATE messages the following way:

/IGNORE NICK PRIV

Check the other options of IGNORE for more information.

madksman (slotlover) said : #2

you are so right!

except you did not read my request fully

quote:

i was able b4 [not now] to rhgt clk the screen and pick ignore and bingo the nick would go away

ok if you re read that line it goes to the heart of my request.....

how do i change the right clk menu to include ignore like the older ver of xhat had inside a message box.

thanks for the input

Tiago Faria (gouki) said : #3

I read you request, but I can't help you on that.

If you want to change XChat, download the source, change it and compile it.

Tiago Faria (gouki) said : #4

Well, I did some research and I think I may have found a solution to your problem. Get a hold of xchat 2.4.3 (use google for that) and copy popup.conf content. Now edit your current release of xchat's popup.conf and paste the content of the old file.

I hope I made myself clear.

I don't use xchat, but locate popup.conf should give you a location of where to find it (don't forget to: sudo updatedb)

madksman (slotlover) said : #5

hmm interesting. its not in current build v2.6.6 ok ill look at it
thanks for the lead.

Tiago Faria (gouki) said : #6

Ok

Let me know how it went and don't forget to close this support ticket when it's done.

Thank you

Best madksman (slotlover) said : #7

anwsered my but

here is the fix

yes i can thank %50 of me im the tester guy my best bud is the brains behind it

ok sorry its too simple for tiago

but here go's

on main screen clk settings advanced
dialog buttons
clk add new

change name of the new button to "Ignore"
move cursor to the right and change the box to read this "ignore %s!*@* ALL"
so u have main box "ignore" and commands = ignore %s!*@* ALL
ok save it
test it on ur fav lamer
it works
untill ubuntu or kubuntu or gbuntu fix's this minor bug
the above is the fix

please if u love it msg jaxson

tell him linuxrox loves him also
tiago sorry ur slacking
maybe my post will help u also