xchat vs gtk-3.0 ?

Asked by zniavre on 2011-06-18

will xchat be ported to gtk-3.0 ?

it's an excellent application i really want to use with gtk-3.0 (theme infact)

thank you.
best regards

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu xchat Edit question
Assignee:
No assignee Edit question
Solved by:
zniavre
Solved:
2012-02-05
Last query:
2012-02-05
Last reply:
2012-02-04
A. Denton (aquina) said : #1

Hello zniavre,

I looked through the souce package, their oficial website and the forum. At least I can tell you that gtk >= 2.10 is now mandatory and the 2.40 is linked by default. However I was unable to find something usefull related to gtk 3.0. I strongly recommend you to state your question in the forum. However I think you can give it a try with gtk 3.0 by building the package manually.

A. Denton (aquina) said : #2

Do you still need help, zniavre?

zniavre (zniavre2048-gmail) said : #3

good afternoon
thank you answering

no i do not need help anymore , you can close the question

thank you