The old version of the package

Asked by SilentOne on 2012-10-30

Outside the window october and version of the package are still 2.8 ! Update please to 2.9.4

"And as Google Drive application uses wxWidgets 2.9.3, it should hopefully help answering the often-asked question if 2.9 series is good enough for production use."

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu wxwidgets2.8 Edit question
Assignee:
No assignee Edit question
Solved by:
Warren Hill
Solved:
2012-10-30
Last query:
2012-10-30
Last reply:
2012-10-30
Best Warren Hill (warren-hill) said : #1

I suggest you report a bug here

https://bugs.launchpad.net/ubuntu/+source/wxwidgets2.8/+filebug

Let us know what the update does and why its needed

It will at least let the developers know that somone wants it

I doubt you have much luck as the developers are not calling 2.9 a stable release however see here

http://www.wxwidgets.org/downloads/

You can always install the latest version on your own PC there a links in the link above

SilentOne (seftoner) said : #2

Thank you for having responded. As I understood programs which use the version 2.9.4 are not included in the standard repositories. For example CodeLite IDE his current version 4.1 and in Ubuntu marketplace is version 2.8. You can upgrade to version 4.1 which uses wxWidgets 2.9.4

What is the output of:

lsb_release -a; uname -a

Thanks

sudo add-apt-repository ppa:glennric/dolphin-emu
sudo apt-get update
sudo apt-get install wxwidgets2.9

SilentOne (seftoner) said : #5

Thanks Warren Hill, that solved my question.