where do I report that proposed update is buggy

Asked by aanno on 2012-07-25

Proposed updates for precise/12.04 of

libwxbase2.8-0 version 2.8.12.1-6ubuntu2.2
libwxgtk2.8-0 version 2.8.12.1-6ubuntu2.2

are buggy. For example install them and use pgadmin3: There is no menu bar on the main window. The problem is absent with version 2.8.12.1-6ubuntu2 of those packages.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu wxwidgets2.8 Edit question
Assignee:
No assignee Edit question
Last query:
2012-07-25
Last reply:
2012-07-25

Run:

ubuntu-bug libwxbase

And it should start the process.

Can you help with this problem?

Provide an answer of your own, or ask aanno for more information if necessary.

To post a message you must log in.