Wxwidgets 2.8.12 on Oneiric?

Asked by StoatWblr on 2012-02-20

Is 2.8.12 likely to be backported?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu wxwidgets2.8 Edit question
Assignee:
No assignee Edit question
Solved by:
StoatWblr
Solved:
2012-02-20
Last query:
2012-02-20
Last reply:
2012-02-20

sudo add-apt-repository ppa:n-muench/programs-ppa; sudo apt-get update; sudo apt-get install wxwidgets2.8

Will install it

You can get 2.9 from here:

ppa:sergey-artsav/ppa

StoatWblr (stoatwblr) said : #3

I was running 2.9.2 and stepped back due to some apparent networking problems with Amule. Thanks for the ppas :)