'wvdial' previlage to user

Asked by rajusenthi on 2009-02-24

I gave user previleges through Desktop -> Administration - > Users and Group to Connect to internet using a modem.
But after dialing wvdial Terminal window shows
      Unable to run /usr/sbin/pppd.
--> Check permissions, or specify a "PPPD Path" option in wvdial.conf.
How can I rectify this problem?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu wvdial Edit question
Assignee:
No assignee Edit question
Solved by:
rajusenthi
Solved:
Last query:
Last reply:
rajusenthi (namasivaya07) said : #1

After rebooting, wvdial works also without root command