newly installed not found

Asked by w on 2011-04-15

Using newly installed apps has been a perpetual problem, but let me stick to the latest. I used software center to install a file browser called worker. Not finding it on menu, I looked in /usr/bin: nothing new.

Software center help,
"To find out where to launch a new program,
      navigate to the screen for that program in Ubuntu Software Center,
      if it is not still being displayed.
      The menu location should be displayed on that screen,
      below the colored bar."

It is on the installed list with check mark, but I see no location display for it or other installed software.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu worker Edit question
Assignee:
No assignee Edit question
Solved by:
Sam_
Solved:
2011-04-15
Last query:
2011-04-15
Last reply:
2011-04-15
w (leymus) said : #1

Re-installed with synaptic. No improvement.

marcus aurelius (adbiz) said : #2

press ALT+F2 then type alacarte. a window will open up. search through the listings until you find the program you installed. click the checkbox beside the program and it'll show up in the menu.

Best Sam_ (and-sam) said : #3

There is obviously still no desktop entry (see bug report).
Try first to update database.
Open a terminal: ctrl+alt+t
Type:
sudo updatedb

then verify if worker is now there:
locate /usr/bin/worker

or list all files:
locate 'worker'

Create a starter as workaround.
# Classic-desktop (Gnome).
Open main menu.
System preferences -> main menu
Choose a section, click on add.
Name: Worker
Command: worker
Comment: Filemanager

# Ubuntu-desktop (Unity)
Can use Ubuntu icon to search the application via dash or shortcuts.
http://askubuntu.com/questions/28086/unity-keyboard-mouse-shortcuts

Or run it in a terminal:
worker
When the new icon in unity-launcher appears, right click to keep it in launcher.

w (leymus) said : #4

Thanks Sam_, that solved my question.