Backport wl-clipboard 2.0 to Disco Dingo

Asked by Journeyman on 2020-01-21

Hello,

I'm currently on Ubuntu 19.10 and using installed wl-clipboard 1.0. This package saw a 2.0 release a couple of months ago with many improvements.
https://github.com/bugaevc/wl-clipboard/releases/tag/v2.0.0

Currently wl-clipboard 1.0 is broken (for me, at least) and I fixed installing the focal package (already on 2.0).

Is there a possibility to backport wl-clipboard 2.0 to Disco Dingo? That would be great.

Thanks for your attention.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu wl-clipboard Edit question
Assignee:
No assignee Edit question
Solved by:
Journeyman
Solved:
2020-01-21
Last query:
2020-01-21
Last reply:
2020-01-21

I suggest you report a bug. If others are having the same issue then the package may be updated sooner rather than later

Journeyman (jman-f) said : #2

Will do, thanks.