I've downloaded wine and the txt won't show.

Asked by IL.TX

The txt isn't showingon anything not even in the program I'm trying to run. ( I have ubunto 8.10. ( I also tried running a halo trial and the whole thing was extremly zoomed and my mouse wouldnt show up.)

Question information

English Edit question
Ubuntu wine Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Waffleman (waffle-barkingfrogs) said :

What do you mean "txt?" .txt files can be opened with Gedit, Vim, or pretty much any editor. Do you mean notepad?

And for Halo, I have heard of several people having great difficulty getting it to run in Wine. Check appdb.winehq.org, and try running winecfg and setting it to Windows XP/2000. You may also want to fiddle with the "graphics" tab.

Revision history for this message
peter (peter-neuweiler) said :


Revision history for this message
Steve Dodier-Lazaro (sidi) said :

If the text doesn't show, and if your graphics card is a Nvidia Geforce 2-6, then you're likely to have a bug due to the Nvidia drivers (check the the window "Drivers of Peripherals", if the drivers version is 96, then it's that bug)

The bug report : https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-96/+bug/300476

The solution : https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers-96/+bug/300476/comments/17

Revision history for this message
IL.TX (austinportales) said :

I went to the solution page but I had no idea what to click on

Revision history for this message
Steve Dodier-Lazaro (sidi) said :


As explained in this link : http://wiki.winehq.org/FAQ#head-dec980f6deabdb11b789c981bf49e10e70929eaf , you have to paste the following phrase :

[HKEY_CURRENT_USER\Software\Wine\X11 Driver]

in a text file (with any text editor, such as gedit/kate/mousepad/leafpad/nano, etc), and then, open a terminal and type "regedit nameofthefile", and it will add the content of this file in the Wine registry. This setting will disable font antialiasing in Wine and thus correct your text problem.

I apologize for having been rough on the other thread, i thought you just didn't bother to check this one for a solution.

Revision history for this message
Dan Kegel (dank) said :

IL.TX, have you tried this yet?
To recap: copy the two lines

[HKEY_CURRENT_USER\Software\Wine\X11 Driver]

into a text editor, then save that as fix.txt, then
load that file with regedit.

BTW this won't be needed in the next version of Ubuntu (Jaunty), I think.

Can you help with this problem?

Provide an answer of your own, or ask IL.TX for more information if necessary.

To post a message you must log in.