wine not working

Asked by Vivek

I use Intrepid Ibex and i installed wine using sudo apt-get install wine. I then tried to wine a program i knew worked with wine, but when i opened it with wine program loader, wine loads for a little while, nothing changes on my screen, and then wine closes. I tried uninstalling wine and reinstalling it, but i got the same problem. Can you help me please?
Thank you

Question information

English Edit question
Ubuntu wine Edit question
No assignee Edit question
Solved by:
Steve Dodier-Lazaro
Last query:
Last reply:
Revision history for this message
juancarlospaco (juancarlospaco) said :

Do you have been deleted the .wine folder on your home directory when you uninstall wine?

sudo apt-get purge wine ; sudo apt-get clean ; sudo apt-get install wine

Revision history for this message
Vivek (vivbhan) said :

I tried that, but i still have the same problem.

Revision history for this message
Dan Kegel (dank) said :

Try this in a console window:

  wine notepad

Does that work? If not, what does it output in the console window?

What app are you trying to run?

Revision history for this message
Steve Dodier-Lazaro (sidi) said :


Can you please name the application that you tried to use, and also launch it via wine with the console ?

(In order to launch it in the console, go to the directory where the .exe is : "cd .wine/drive_c/Program\ Files/<path>/", and then launch it with : "wine <appname.exe>")

Most applications do work with Wine, but require tweaking or adding something to wine.

Cordially, SD.

Revision history for this message
Vivek (vivbhan) said :

Wine notepad works and i am trying to run epsxe. Thanks

Revision history for this message
Best Steve Dodier-Lazaro (sidi) said :


Check the Appdb ( ) for previous test results. If something doesn't work, it should be listed here.

Also, there is a native Linux installer for ePSXe, check and

Revision history for this message
Vivek (vivbhan) said :

Thanks Steve Dodier, that solved my question.