running windows apps in ubuntu

Asked by Ranje

I have installed Wine successfully and tried running my mswindows app (TurboTax) per the wine instructions. I went to "Applications-Browse C:\Drive" and double-clicked on the CD drive where the windows software resides. When I double-clicked on setup.exe this is the error I get:

An error occurred while loading the archive.

error: cannot open zipfile [ /media/cdrom0/setup.exe ]
        Permission denied
zipinfo: cannot find or open /media/cdrom0/setup.exe, /media/cdrom0/ or /media/cdrom0/setup.exe.ZIP.

Am I doing something wrong?

Any help would be greatly appreciated!

Question information

English Edit question
Ubuntu wine Edit question
No assignee Edit question
Solved by:
Diego Donati
Last query:
Last reply:
Revision history for this message
Christopher Lunsford (binarymutant) said :

The permissions are set to not allow executing and writing. You can change the permission with the
sudo chmod -R a+x /media/cdrom
command or simply copy the contents of the cd to your /home directory and run from there.

Revision history for this message
Ranje (rmichra) said :

I tried copying the contents from the disk to my desktop and running. That did not work either. I don't recall what the error(s) were. I thought it would be easier to run from the disk.

Do I need to do any special configuring as drives, libraries or Apps? The TurboTax box says it is for Windows and Mac.

Revision history for this message
Best Diego Donati (diegodonati) said :

Wine could not be able to run that software. Not all Windows applications are supported...

Revision history for this message
Ranje (rmichra) said :


Revision history for this message
cogadh (cogadh) said :