cannot load Civ 1 game onto PC

Asked by carthage

Binary package hint: nautilus

I have Linux-Ubuntu on my PC and I cannot load the game Civilization 1. When I go to system-admin-software services to load the CD-Rom. It says there is an error message so the CD-Rom cannot be read so I cannot load my game. The Civ 1 CD-Rom is the problem in my opinion, as I have loadedthis Civ 1 Cd-Rom on other PCs with Windows XP.

I have the most current version of ubuntu, I just updated it yesterday.

ProblemType: Bug
Architecture: i386
Date: Tue Nov 4 01:08:03 2008
DistroRelease: Ubuntu 8.04
ExecutablePath: /usr/bin/nautilus
Package: nautilus 1:
PackageArchitecture: i386
SourcePackage: nautilus
Uname: Linux 2.6.24-21-generic i686

Question information

English Edit question
Ubuntu wine Edit question
No assignee Edit question
Last query:
Last reply:

This question was originally filed as bug #293513.

Revision history for this message
carthage (bengriffin85) said :
Revision history for this message
Gord Allott (gordallott) said :

you can install dosbox to install older dos games or wine to install windows games and software

alternativly you may wish to try 'freeciv' which is a free software linux native recreation of the civilisation games, you can play it as civilisation one or two, you can install it from the add/remove programs application in your applications menu.

Revision history for this message
Arnaudus (a-lerouzic) said :


I changed the "package" from "nautilus" to "wine" (not sure it is a wine question, but definitely not "nautilus").

Your report states: DistroRelease: Ubuntu 8.04, which seems contradictory to your message (I have the most current version of ubuntu, I just updated it yesterday), since the most recent version is 8.10. In "System -> About Ubunu" you will find this information.

Ubuntu is not primarily designed to run Windows programs or games. There are ways to do it, using "wine" for instance, but it is not supposed to work as smoothly as you might expect. I totally agree with the advice from Gord Allott: try freeciv, it is a native Linux program and probably offers the same as Civ1 and/or Civ2... for free.

Revision history for this message
carthage (bengriffin85) said :

I went to DOSBox and could not find anywhere to load the program to use CIV 1. I asked a question on the forum to find out.

Now on Hotmail I cannot reply to mesages. I cannot send mail to anyone. Every thing else seems to work okay. Hotmail works on other PCs outsie my house.

Revision history for this message
Arnaudus (a-lerouzic) said :

Can you precise what you mean by "load the program"? Have you tried to install DOSBox on your Ubuntu? System -> Administration -> Synaptic package manager, search for dosbox, tick the box and apply.

Please, ask your second question as a new one, you have no chance to get any answer in this one.

Revision history for this message
carthage (bengriffin85) said :

Now Hotmail reply does not work. Why? Other parts work okay, but I can't send emails.

Revision history for this message
Arnaudus (a-lerouzic) said :


You should open a new question. It's not very likely that anyone will read it, and it is important to have different questions in different threads.

What about this Civ problem? Is it solved? Thanks to mark it "solved" if it is the case.

Can you help with this problem?

Provide an answer of your own, or ask carthage for more information if necessary.

To post a message you must log in.