version wrong in details

Asked by linuxer on 2014-04-28

sage@ubuntu:~$ sudo lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 14.04 LTS
Release: 14.04
Codename: trusty

but in system-setting--systems-details,it shows :ubuntu 13.10

Are you kidding ?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu wine Edit question
Assignee:
No assignee Edit question
Last query:
2014-04-29
Last reply:
2014-04-30

What is the output of:

uname -a

Thanks

linuxer (zk-axelia) said : #2

sage@ubuntu:~$ uname -r
3.13.0-24-generic

linuxer (zk-axelia) said : #3

sorry´╝îthis

sage@ubuntu:~$ uname -a
Linux ubuntu 3.13.0-24-generic #46-Ubuntu SMP Thu Apr 10 19:11:08 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux

Then it is Trusty. You have the Trusty kernel.

You could report a bug.

Can you help with this problem?

Provide an answer of your own, or ask linuxer for more information if necessary.

To post a message you must log in.