Cannot install Wine or related packages to run Windows programs

Asked by Balram Jamale on 2012-12-24

The following packages have unmet dependencies:

q4wine: Depends: libc6 (>= 2.14) but 2.15-0ubuntu20 is to be installed
        Depends: libgcc1 (>= 1:4.1.1) but 1:4.7.2-2ubuntu1 is to be installed
        Depends: libqt4-dbus (>= 4:4.5.3) but 4:4.8.3+dfsg-0ubuntu3 is to be installed
        Depends: libqt4-network (>= 4:4.5.3) but 4:4.8.3+dfsg-0ubuntu3 is to be installed
        Depends: libqt4-sql (>= 4:4.5.3) but 4:4.8.3+dfsg-0ubuntu3 is to be installed
        Depends: libqt4-xml (>= 4:4.5.3) but 4:4.8.3+dfsg-0ubuntu3 is to be installed
        Depends: libqtcore4 (>= 4:4.8.0) but 4:4.8.3+dfsg-0ubuntu3 is to be installed
        Depends: libqtgui4 (>= 4:4.5.3) but 4:4.8.3+dfsg-0ubuntu3 is to be installed
        Depends: libstdc++6 (>= 4.1.1) but 4.7.2-2ubuntu1 is to be installed

********************* OR**********************

The following packages have unmet dependencies:

wine1.4: PreDepends: dpkg (>= 1.15.7.2~) but 1.16.7ubuntu6 is to be installed
         Depends: libc6 (>= 2.14) but 2.15-0ubuntu20 is to be installed
         Depends: wine1.4-amd64 (= 1.4.1-0ubuntu1) but 1.4.1-0ubuntu1 is to be installed
         Depends: wine1.4-i386 (= 1.4.1-0ubuntu1) but it is not going to be installed

Please help me install the wine or related packs to use windows programs.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu wine Edit question
Assignee:
No assignee Edit question
Last query:
2012-12-24
Last reply:
2012-12-25

Can you help with this problem?

Provide an answer of your own, or ask Balram Jamale for more information if necessary.

To post a message you must log in.