Pepakura 3 wont run on wine 1.5.10, OSmesa error

Asked by Michael Piccirillo on 2012-08-09

when trying to run Pepakura Designer 3 (Tamasoft) in wine 1.5.10 it crashes with two errors. "DIB Init Failed", and "Rendering Context Create Failed". When running in terminal the following error message come sup in terminal log: "err:dib:dibdrv_wine_get_wgl_driver OSMesa not compiled in, no OpenGL bitmap support" on a wine forum I was told that it is a error with the ubuntu package. truthfully, I am new to linux and have little to no clue what im doing. I just want to be able to run this program. is their any solution to my problem?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu wine Edit question
Assignee:
No assignee Edit question
Last query:
2012-08-09
Last reply:
2012-08-13
Vadim Peretokin (vperetokin) said : #1

I'm afraid this app does not have a good history of being compatible with Wine: http://appdb.winehq.org/objectManager.php?sClass=application&iId=5592. Practically speaking, chances of it getting to work in Wine are low - your best bet to make it work would be to install a Windows inside Virtualbox (https://www.virtualbox.org) and use it from there.

Can you help with this problem?

Provide an answer of your own, or ask Michael Piccirillo for more information if necessary.

To post a message you must log in.