can't launch gettysburg game on wine

Asked by Jon Gill on 2011-10-25

I am trying to load the game Gettysburg and keep getting an error when trying to launch it. My brother says it will only work on Windows 95 or 98 system. I have applied those in Wine and still get the error. Is there a way to get this CD working?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu wine Edit question
Assignee:
No assignee Edit question
Last query:
2011-10-26
Last reply:
2011-10-26
José Antonio Rey (jose) said : #1

Have you checked in WinesHQ's AppDB if the application works fine in Wine?

Jon Gill (jongill01) said : #3

I saw the winehq postings. However, my CD loads all the programs and files, but, will not launch. I get an error message when I try to start the game. "There is no windows program configured to open this type of file." My brother tells me it works only on his old computer with a Windows 95 or 98 OS.

Thats because the game is made for windows.

You could try winecfg and set the OS to Win95

Jon Gill (jongill01) said : #5

I've tried both 95 and 98. No luck.

José Antonio Rey (jose) said : #6

Have you tried to install the game via PlayOnLinux?

The appdb says it doesn't work. You could install WIndows in a virtualbox (or even dosbox if you are using Win98) and run the app in there. This is a bloat as you are running both OSes at the same time

Can you help with this problem?

Provide an answer of your own, or ask Jon Gill for more information if necessary.

To post a message you must log in.