vorbis-tools 1.4.0-9 source package in Ubuntu

Changelog

vorbis-tools (1.4.0-9) unstable; urgency=medium

  [ Martin Steghöfer ]
  * Fix segmentation fault in vcut (Closes: #818037)

  [ Petter Reinholdtsen ]
  * Updated French translation by Damien / vauss. (Closes: #813742)
  * Added libcurl4-openssl-dev as alternative build dependency for
    libcurl4-gnutls-dev.
  * Added simple autopkgtest script to verify vcut no longer segfaults.

 -- Petter Reinholdtsen <email address hidden>  Thu, 26 May 2016 09:36:19 +0200

Upload details

Uploaded by:
Debian Xiph.org Maintainers on 2016-05-26
Uploaded to:
Sid
Original maintainer:
Debian Xiph.org Maintainers
Architectures:
any
Section:
sound
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
vorbis-tools_1.4.0-9.dsc 2.3 KiB 817ef4ddc3923c3d26715fb4df064d09d0f7d64c54123bcaa2f4f0c21b02c0d4
vorbis-tools_1.4.0.orig.tar.gz 1.3 MiB a389395baa43f8e5a796c99daf62397e435a7e73531c9f44d9084055a05d22bc
vorbis-tools_1.4.0-9.debian.tar.xz 49.1 KiB d22f4f929cd57309e62c3f9b79300ab9c38c1bf20aeda5cb72e2df1916ab7d48

Available diffs

No changes file available.

Binary packages built by this source