vorbis-tools 1.4.0-10 source package in Ubuntu

Changelog

vorbis-tools (1.4.0-10) unstable; urgency=medium

  * Drop debconf from autopkgtest dependencies.  We do not anything
    from it.
  * Correct test to use just built oggenc as well as vcut.

 -- Petter Reinholdtsen <email address hidden>  Thu, 26 May 2016 10:23:37 +0200

Upload details

Uploaded by:
Debian Xiph.org Maintainers on 2016-05-26
Uploaded to:
Sid
Original maintainer:
Debian Xiph.org Maintainers
Architectures:
any
Section:
sound
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
vorbis-tools_1.4.0-10.dsc 2.3 KiB c644308fe1e0ad53b941605f970fc51233991f54c4e80b20809faa1ee2418f6c
vorbis-tools_1.4.0.orig.tar.gz 1.3 MiB a389395baa43f8e5a796c99daf62397e435a7e73531c9f44d9084055a05d22bc
vorbis-tools_1.4.0-10.debian.tar.xz 49.1 KiB 5a816b1826ca50c6feb257e5fdc0c2859470c345001363923f8c7c61469aabbc

Available diffs

No changes file available.

Binary packages built by this source

vorbis-tools: No summary available for vorbis-tools in ubuntu zesty.

No description available for vorbis-tools in ubuntu zesty.

vorbis-tools-dbg: several Ogg Vorbis tools (debug files)

 vorbis-tools contains oggenc (an encoder), ogg123 (a playback tool),
 ogginfo (displays ogg information), oggdec (decodes ogg files), vcut
 (ogg file splitter), and vorbiscomment (ogg comment editor).
 .
 ogg123 can play both Ogg Vorbis and FLAC audio streams.
 .
 This package contains debugging symbols useful for tracking bugs in
 applications with vorbis-tools.

vorbis-tools-dbgsym: No summary available for vorbis-tools-dbgsym in ubuntu zesty.

No description available for vorbis-tools-dbgsym in ubuntu zesty.