Ubuntu won't start

Asked by helotbc

I'm running Ubuntu 11.10 in VMWare Player. 3 days ago I installed 3 security packages from the Update Manager. After that, the Shutdown command from the GUI did nothing when I clicked it. I ended up doing a "sudo shutdown -hP now" to power off. On next boot, I start in VMWare, get the purple Ubuntu screen with the dots, then vertical lines as if the video driver is loading, then I get a brief glimse of text, then the cycle repeats. I am able to boot from the iso into a command shell, but I'm not sure how to start trouble shooting. Any thoughts?

The only other thing I installed the same day was MySQL Workbench 5.2.37.

Question information

English Edit question
Ubuntu vmware-player Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
actionparsnip (andrew-woodhead666) said :

Disable 3D accelleration if you have enabled it and use Unity2D, is it ok?

Revision history for this message
actionparsnip (andrew-woodhead666) said :

sudo shutdown -h now

Will also shutdown, the -P option isn't needed.

Revision history for this message
helotbc (helotbc) said :

3D accelleration was disabled. I enabled it and no change. I tried several manual display settings in vmware and no change. I think reinstalling vmware tools might be part of the solution, but when I boot to recovery mode, the file system is read-only. Also, I have changed the boot device to cdrom in bios and have set the Ubuntu iso as the cdrom device and it doesn't boot from the cd.

Revision history for this message
helotbc (helotbc) said :

Also, I can't reliably get the grub menu at boot time. Is there a key combo to make that happen?

Revision history for this message
helotbc (helotbc) said :

In recovery mode, I'm attempting to reinstall the vmware tools. I run:
mkdir /mnt/cdrom
mount /dev/cdrom /mnt/cdrom

and I'm told that "special device /dev/cdrom does not exist. When I go to /dev, /cdrom does not exist.

Can you help with this problem?

Provide an answer of your own, or ask helotbc for more information if necessary.

To post a message you must log in.