cannot install software by using .deb file

Asked by Fayaz on 2009-12-04

sir/madam i am using ubuntu 8.10 on my laptop. and i have internet connection which is proxy based and it have dansguardian firewall too.each time i trying update software it shows "all packeges are not downloaded". So i want to install vlc player and wine, i downloaded .deb file from internet and when i am double clicking on the software it shows error like "Error: Dependency is not satisfiable:libiso9660-5".......please help me resolve this problem.....if possible show me the settings for proxy server also........thanks in advance..

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu vlc Edit question
Assignee:
No assignee Edit question
Last query:
2009-12-04
Last reply:
2009-12-05
Soul-Sing (soulzing) said : #1

you could download VLC from synaptic packagemanager. Which gives you all poss. dependec.
there is also a VLC ppa source on launchpad to download the newest VLC version.
: https://edge.launchpad.net/~c-korn/+archive/vlc

Vikram Dhillon (dhillon-v10) said : #2

You can do this for installing both of these softwares:

sudo apt-get install vlc wine

Put this command into the terminal, which you can find Applications ->
Accessories -> Terminal.

Other than that, next time you want to install a .deb, go the the
terminal and do this:

sudo dpkg -i package_name

--
Regards,
Vikram Dhillon

On Fri, 2009-12-04 at 09:29 +0000, Fayaz wrote:
> New question #92797 on vlc in ubuntu:
> https://answers.launchpad.net/ubuntu/+source/vlc/+question/92797
>
> sir/madam i am using ubuntu 8.10 on my laptop. and i have internet connection which is proxy based and it have dansguardian firewall too.each time i trying update software it shows "all packeges are not downloaded". So i want to install vlc player and wine, i downloaded .deb file from internet and when i am double clicking on the software it shows error like "Error: Dependency is not satisfiable:libiso9660-5".......please help me resolve this problem.....if possible show me the settings for proxy server also........thanks in advance..
>

Can you help with this problem?

Provide an answer of your own, or ask Fayaz for more information if necessary.

To post a message you must log in.