Video Problem-Picture delay

Asked by angelosbg on 2009-01-25

I have installed Linux Mint for the first time,so you can understand that I am a newbie.
I have a problem with every player I use.
When I watch an avi,an mpeg or whatever the picture has a small delay compared to sound.I have installed the ubuntu restricted extras and I didn;t find a solution.

What else can you suggest?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu vlc Edit question
Assignee:
No assignee Edit question
Last query:
2009-02-06
Last reply:
2009-02-06
ankit (ankitguptajpr) said : #1

i Will suggest you install vlc tht will solve ol ur problems www.videolan.org
Ankit Gupta

angelosbg (angelosbg) said : #2

Thanks a lot for the answer but if the solution was so simple I would have solved it myself.
I have been using vlc from the beginning an it';s the same thing,I told you,this happens with every player

Sam_ (and-sam) said : #3

Ok, try this, tell apps to use X11 as video output.
e.g. VLC
navigate to preferences -> video -> output module
You may choose X11 from dropdown menu which appears.

Second, I don't know about the 'Mint' menus, but in Ubuntu in system -> preferences -> Multimedia System or something like that (command is gstreamer-propertiers in a terminal), you may find a video section and choose for video output X11, this should concern all video players.

If this doesn't help, it could be a video card or/and driver problem.
https://help.ubuntu.com/community/Video

angelosbg (angelosbg) said : #4

The X11 didn;t work.
I'll check at the help link that you gave me

Can you help with this problem?

Provide an answer of your own, or ask angelosbg for more information if necessary.

To post a message you must log in.