I'm Getting 6 VLC Windows At Once - Problem With VLC Player

Asked by taurus on 2008-11-03

I got ubuntu 8.10. Whenever I load vlc, I get a slew of problems which happened after I upgraded to 8.10. When I load vlc, 2 windows pop up - a vlc window and another one in which the video plays that looks like xine player - weird. Also, the gnome menu panel indicates that I have 6 vlc players open, even though I don't see any vlc windows. Lastly, I can't click on any button on vlc. How do I fix this?

If this can't be fixed in 8.10, is there a way to get the vlc version I had back under ubuntu 8.04?

.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu vlc Edit question
Assignee:
No assignee Edit question
Last query:
2008-11-04
Last reply:
2008-11-04

If you run vlc from within a terminal does the output report any specific errors?

taurus (taurusxz) said : #2

Hi, Ian... Here's the output from terminal when launching vlc from it:

VLC media player 0.9.4 Grishenko
[00000001] main libvlc debug: VLC media player - version 0.9.4 Grishenko - (c) 1996-2008 the VideoLAN team
[00000001] main libvlc debug: libvlc was configured with ./configure '--build=i486-linux-gnu' '--enable-maintaner-mode' '--enable-release' '--prefix=/usr' '--enable-libtool' '--enable-fast-install' '--with-binary-version=1ubuntu3' '--disable-update-check' '--disable-gnome' '--disable-gtk' '--disable-familiar' '--disable-fb' '--enable-ggi' '--enable-sdl' '--enable-esd' '--enable-mad' '--enable-arts' '--enable-jack' '--enable-pulse' '--enable-lirc' '--enable-a52' '--enable-aa' '--enable-dvbpsi' '--enable-mozilla' '--with-mozilla-pkg=libxul-plugin' '--disable-kde' '--enable-mp4' '--enable-dvb' '--disable-satellite' '--enable-ogg' '--enable-vorbis' '--enable-shout' '--enable-qt4' '--disable-slp' '--enable-flac' '--disable-skins' '--disable-basic-skins' '--enable-skins2' '--enable-freetype' '--enable-mkv' '--enable-speex' '--enable-caca' '--enable-live555' '--enable-libmpeg2' '--enable-fribidi' '--enable-cdio' '--enable-mod' '--enable-theora' '--enable-modplug' '--enable-dvdnav' '--enable-gnutls' '--enable-ffmpeg' '--enable-ncurses' '--enable-smb' '--disable-gnomevfs' '--enable-bonjour' '--enable-mpc' '--enable-vcd' '--enable-vcdx' '--enable-notify' '--enable-twolame' '--enable-x264' '--enable-faad' '--disable-zvbi' '--enable-telx' '--enable-mediacontrol-bindings' '--disable-atmo' '--enable-taglib' '--enable-libass' '--enable-libdca' '--enable-alsa' '--enable-dv' '--enable-v4l' '--enable-v4l2' '--enable-pvr' '--enable-svgalib' '--enable-dvd' '--without-dvdcss' 'build_alias=i486-linux-gnu' 'CFLAGS=-g -O2' 'LDFLAGS=-Wl,--as-needed' 'CPPFLAGS=' 'CXXFLAGS=-g -O2'
[00000001] main libvlc debug: translation test: code is "C"
[00000405] skins2 interface: skin: VLC 0.8.5 Default Skin author: aLtgLasS
WARNING: QApplication was not created in the main() thread.
[00000428] skins2 interface: skin: VLC 0.8.5 Default Skin author: aLtgLasS
Segmentation fault

Try this in a terminal;

vlc --reset-config

If this doesn't work then i suggest you try re-installing vlc through your package manager.

Can you help with this problem?

Provide an answer of your own, or ask taurus for more information if necessary.

To post a message you must log in.