How Do I Open Videos By Default With VLC?

Asked by taurus on 2008-09-22

I had problems with VLC for the past 3 days, but I fixed those problems today. Before I ran into these problems, I was able to open a movie in my DVD player by clicking on the DVD icon on my desktop, then, a folder would open and I'd be presented with an option to 'Open with VLC'. But now, since I've fixed VLC, I'm not given that option anymore. What do I do?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu vlc Edit question
Assignee:
No assignee Edit question
Solved by:
Wyatt Smith
Solved:
2008-09-25
Last query:
2008-09-25
Last reply:
2008-09-25

Go to Menu: System->Preferences->Preferred applications [multimedia] Select "Custom" from list box and put /usr/bin/vlc as command.

Hope this helps

taurus (taurusxz) said : #2

hi, marcobra. I did what you asked. But, when I right-click on the DVD desktop icon to play a DVD, it still says 'movie player' on the right-click menu and not VLC. Any more suggestions?

Wyatt Smith (wyatt-smith) said : #3

Right-click on the icon and select ¨Open With¨->¨Open with other Application¨.
Choose ¨VLC Media Player¨ from the list. Then select ¨Open¨

Next Right-click on the icon again and select ¨Properties¨.
Go to the ¨Open With¨ tab and select VLC as the default application.

Hope that solves your problem

Best Wyatt Smith (wyatt-smith) said : #4

Please check out this wiki
http://ubuntuguide.org/wiki/Ubuntu:Hardy

In the middle of the page it has a section, ¨How to make VLC open when you insert a DVD¨

If fixes your problem, please mark this as closed. Thank you.

taurus (taurusxz) said : #5

Thanks WWSmith36, that solved my question.