vlc player crash during installation

Asked by Jegatato86 on 2008-09-18

Binary package hint: vlc

vlc player crash during installation

package libvlc0 None [modified: /var/lib/dpkg/info/libvlc0.list] failed to install/upgrade: corrupted filesystem tarfile - corrupted package archive

ProblemType: Package
Architecture: i386
Date: Thu Sep 18 00:41:58 2008
Dependencies:

DistroRelease: Ubuntu 8.04
ErrorMessage: corrupted filesystem tarfile - corrupted package archive
Package: libvlc0 None [modified: /var/lib/dpkg/info/libvlc0.list]
PackageArchitecture: i386
SourcePackage: vlc
Title: package libvlc0 None [modified: /var/lib/dpkg/info/libvlc0.list] failed to install/upgrade: corrupted filesystem tarfile - corrupted package archive
Uname: Linux 2.6.24-19-generic i686

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu vlc Edit question
Assignee:
No assignee Edit question
Last query:
2008-09-18
Last reply:
2008-09-18

This question was originally filed as bug #271639.

Jegatato86 (jegatato86) said : #1
William Grant (wgrant) said : #2

Not a vlc bug, and probably not a bug at all - the package in the archive isn't corrupted.

Open a Terminal from the menu Applications->Accessories->Terminal and type:

sudo dpkg --configure -a
sudo apt-get -f install
sudo apt-get --fix-missing install
sudo apt-get clean
sudo apt-get update
sudo apt-get upgrade
sudo apt-get dist-upgrade
sudo apt-get clean
sudo apt-get autoremove

sudo ap-get --reinstall install vlc

give your user password when requested, you don't see nothing when you type it, then press enter.

Hope this helps

Can you help with this problem?

Provide an answer of your own, or ask Jegatato86 for more information if necessary.

To post a message you must log in.