VLC Reverts To Old Settings - Help!

Asked by taurus on 2008-09-14

When I installed VLC 2 weeks ago, I had no problems. Now, whenever I watch a movie, I get grid lines running across. And, the only way for me to remove the lines and play the movie normally is by right-clicking on the screen and choosing the 'default' skin. I then click on a movie that plays mormally while the first window is still up. However, when I close both windows and click on a new movie to play, my settings aren't kept and I have to start the whole process all over again. What's going on here?!

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu vlc Edit question
Assignee:
No assignee Edit question
Solved by:
taurus
Solved:
2008-09-18
Last query:
2008-09-18
Last reply:
2008-09-16
Steven Rose (steveydoteu) said : #1

Remove it, purging all config files. Then reinstall.

sudo apt-get remove --purge vlc

sudo apt-get install vlc

taurus (taurusxz) said : #2

Hi steve. I tried purging vlc, but when I reinstall it, my old settings return. I don't get it. There must be a config file linguring around in my system. Do you know where it might be located so that I can delete it?

Jim Hutchinson (jphutch) said : #3

Open Nautilus (the file browser). Press ctrl-h to view hidden files. fine the .vlc folder (making sure it has the dot in the name indicating it's hidden). Delete the config file that is there. It's a basic text file. Then reinstall vlc and it will be back to normal. You can delete the whole .vlc folder if you want but probably not necessary and that will save you having to download the skins again.

taurus (taurusxz) said : #4

Thanks, Slim Jim... I'll try it out. Aso, I want to shoot a special thanks to you for keeping up with me and my progress with my other posts. Take care, buddy!

Jim Hutchinson (jphutch) said : #5

Happy to help. Let me know if that works. I tried it on my system and after deleting that file and reinstall all was back to default.

taurus (taurusxz) said : #6

The issue with vlc as with my system was compiz-fusion. As soon as I turn it off, my computer became fast. Thanks, dude!