The following packages have unmet dependencies: wine1.4 : Depends: wine1.4-i386 (= 1.4-0ubuntu4.1) E: Unable to correct problems, you have held broken packages.

Asked by JAYADEEP PRASAD WALTHATI on 2014-12-05

The following packages have unmet dependencies:
 wine1.4 : Depends: wine1.4-i386 (= 1.4-0ubuntu4.1)
E: Unable to correct problems, you have held broken packages.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu vlc Edit question
Assignee:
No assignee Edit question
Last query:
2014-12-05
Last reply:
2014-12-05

problem for my ubuntu 12.04 64 bit since 5days.... thanks in advance for solutions

Please close as a duplicate of
https://answers.launchpad.net/ubuntu/+source/vlc/+question/258477

You ALREADYhave a VERYactive question regarding this iossue. What exactly does makeing a new question do?

Think about it.......

Can you help with this problem?

Provide an answer of your own, or ask JAYADEEP PRASAD WALTHATI for more information if necessary.

To post a message you must log in.