When trying to open .exe files through wine I am getting the error as follows... need solution for the error or any alternative to run .exe files in 64bit 12.04 ubuntu TIA

Asked by JAYADEEP PRASAD WALTHATI on 2014-12-01

the following packages have unmet dependencies:
wine 1.6: Depends :wine 1.6-i386 (=1:1.6.1-0ubuntu1-ppa-precise1 )
E: unable to correct problems,you have held broken packages

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu vlc Edit question
Assignee:
No assignee Edit question
Last query:
2014-12-01
Last reply:
2014-12-05

What is the output of:

lsb_release -a; uname -a; apt-cache policy wine wine1.6

Thanks

actionparsnip (andrew-woodhead666)

wine1.6-amd64:
  Installed: (none)
  Candidate: 1:1.6.1-0ubuntu1~ppa1~precise1
  Version table:
     1:1.6.1-0ubuntu1~ppa1~precise1 0
        500 http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu/ precise/main amd64 Packages
libghc-largeword-prof-1.0.1-1566c:
  Installed: (none)
  Candidate: (none)
  Version table:
libcsfml-graphics1.6:
  Installed: (none)
  Candidate: 1.6-1
  Version table:
     1.6-1 0
        500 http://archive.ubuntu.com/ubuntu/ precise/universe amd64 Packages
libghc-yesod-routes-prof-0.0.1-6a8a8:
  Installed: (none)
  Candidate: (none)
  Version table:
libcsfml-system1.6:
  Installed: (none)
  Candidate: 1.6-1
  Version table:
     1.6-1 0
        500 http://archive.ubuntu.com/ubuntu/ precise/universe amd64 Packages
libcsfml1.6-dbg:
  Installed: (none)
  Candidate: 1.6-1
  Version table:
     1.6-1 0
        500 http://archive.ubuntu.com/ubuntu/ precise/universe amd64 Packages
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
.
..
libghc-hoopl-prof-3.8.7.3-be176:
  Installed: (none)
  Candidate: (none)
  Version table:
guile-1.6-doc:
  Installed: (none)
  Candidate: (none)
  Version table:
libghc-bitarray-prof-0.0.1-64f01:
  Installed: (none)
  Candidate: (none)
  Version table:
wine1.6:any:
  Installed: (none)
  Candidate: (none)
  Version table:
libatkmm-1.6-1:
  Installed: 2.22.6-1ubuntu1
  Candidate: 2.22.6-1ubuntu1
  Version table:
 *** 2.22.6-1ubuntu1 0
        500 http://archive.ubuntu.com/ubuntu/ precise/main amd64 Packages
        100 /var/lib/dpkg/status
fax1960ccupswrapper:
  Installed: (none)
  Candidate: (none)
  Version table:
libogremain-1.6.4-dbg:
  Installed: (none)
  Candidate: (none)
  Version table:
libtemplates-parser11.6:
  Installed: (none)
  Candidate: 11.6-2
  Version table:
     11.6-2 0
        500 http://archive.ubuntu.com/ubuntu/ precise/universe amd64 Packages

Manfred Hampl (m-hampl) said : #3

The error message "E: unable to correct problems, you have held broken packages" indicates a problem in your package management system.
Please run steps 1 to 6 of https://help.ubuntu.com/community/PackageManagerTroubleshootingProcedure and instep 6 paste all output into this question document that you have already created.

Why are you using the Wine PPA? Did you try the version in the Ubuntu repositories which will install without issue?

#Manfred Hampl (m-hampl)

libasprintf-dev libasprintf0c2 libgettextpo-dev linux-headers-3.5.0-57
  linux-headers-3.5.0-57-generic linux-image-3.5.0-57-generic
The following packages will be upgraded:
  dbus dbus-x11 flashplugin-installer gettext gettext-base gir1.2-gudev-1.0
  google-chrome-stable libdbus-1-3 libflac8 libgettextpo0 libgudev-1.0-0
  libudev0 libvpx1 linux-headers-generic-lts-quantal
  linux-image-generic-lts-quantal linux-libc-dev ppp udev
18 upgraded, 6 newly installed, 0 to remove and 0 not upgraded.
Need to get 107 MB of archives.
After this operation, 232 MB of additional disk space will be used.
Do you want to continue [Y/n]? Y
Err http://ppa.launchpad.net/djcj/vlc-stable/ubuntu/ precise/main gettext-base amd64 0.18.3.1-1ubuntu1~ubuntu12.04.1~ppa1
  Something wicked happened resolving 'ppa.launchpad.net:http' (-5 - No address associated with hostname)
Err http://dl.google.com/linux/chrome/deb/ stable/main google-chrome-stable amd64 39.0.2171.71-1
  Something wicked happened resolving 'dl.google.com:http' (-5 - No address associated with hostname)
Err http://oem.archive.canonical.com/updates/ precise-oem-sp1/public linux-image-3.5.0-57-generic amd64 3.5.0-57.84~precise1
  Something wicked happened resolving 'oem.archive.canonical.com:http' (-5 - No address associated with hostname)
Get:1 http://oem.archive.canonical.com/updates/ precise-oem-sp1/public linux-headers-3.5.0-57 all 3.5.0-57.84~precise1 [12.1 MB]
Get:2 http://archive.ubuntu.com/ubuntu/ precise-updates/main libudev0 amd64 175-0ubuntu9.7 [28.1 kB]
Get:3 http://ppa.launchpad.net/djcj/vlc-stable/ubuntu/ precise/main libasprintf0c2 amd64 0.18.3.1-1ubuntu1~ubuntu12.04.1~ppa1 [33.3 kB]
Get:4 http://ppa.launchpad.net/djcj/vlc-stable/ubuntu/ precise/main gettext amd64 0.18.3.1-1ubuntu1~ubuntu12.04.1~ppa1 [1895 kB]
Get:5 http://archive.ubuntu.com/ubuntu/ precise-updates/main libflac8 amd64 1.2.1-6ubuntu0.1 [144 kB]
Get:6 http://archive.ubuntu.com/ubuntu/ precise-updates/main libgudev-1.0-0 amd64 1:175-0ubuntu9.7 [14.5 kB]
Get:7 http://archive.ubuntu.com/ubuntu/ precise-updates/main udev amd64 175-0ubuntu9.7 [321 kB]
Get:8 http://archive.ubuntu.com/ubuntu/ precise-updates/main udev amd64 175-0ubuntu9.7 [321 kB]
Err http://archive.ubuntu.com/ubuntu/ precise-updates/main udev amd64 175-0ubuntu9.7
  Cannot initiate the connection to archive.ubuntu.com:80 (91.189.92.200). - connect (101: Network is unreachable) [IP: 91.189.92.200 80]
Err http://archive.ubuntu.com/ubuntu/ precise-updates/main gir1.2-gudev-1.0 amd64 175-0ubuntu9.7
  Cannot initiate the connection to archive.ubuntu.com:80 (91.189.92.200). - connect (101: Network is unreachable) [IP: 91.189.92.200 80]
Err http://archive.ubuntu.com/ubuntu/ precise-security/main libdbus-1-3 amd64 1.4.18-1ubuntu1.7
  Cannot initiate the connection to archive.ubuntu.com:80 (91.189.92.200). - connect (101: Network is unreachable) [IP: 91.189.92.200 80]
Err http://archive.ubuntu.com/ubuntu/ precise-security/main dbus amd64 1.4.18-1ubuntu1.7
  Cannot initiate the connection to archive.ubuntu.com:80 (91.189.92.200). - connect (101: Network is unreachable) [IP: 91.189.92.200 80]
Err http://archive.ubuntu.com/ubuntu/ precise-security/main ppp amd64 2.4.5-5ubuntu1.1
  Cannot initiate the connection to archive.ubuntu.com:80 (91.189.92.200). - connect (101: Network is unreachable) [IP: 91.189.92.200 80]
Err http://archive.ubuntu.com/ubuntu/ precise-security/main dbus-x11 amd64 1.4.18-1ubuntu1.7
  Cannot initiate the connection to archive.ubuntu.com:80 (91.189.92.200). - connect (101: Network is unreachable) [IP: 91.189.92.200 80]
Err http://archive.ubuntu.com/ubuntu/ precise-security/multiverse flashplugin-installer amd64 11.2.202.424ubuntu0.12.04.1
  Cannot initiate the connection to archive.ubuntu.com:80 (91.189.92.200). - connect (101: Network is unreachable) [IP: 91.189.92.200 80]
Err http://archive.ubuntu.com/ubuntu/ precise-security/main linux-libc-dev amd64 3.2.0-72.107
  Cannot initiate the connection to archive.ubuntu.com:80 (91.189.92.200). - connect (101: Network is unreachable) [IP: 91.189.92.200 80]
Err http://oem.archive.canonical.com/updates/ precise-oem-sp1/public linux-headers-3.5.0-57 all 3.5.0-57.84~precise1
  Cannot initiate the connection to oem.archive.canonical.com:80 (91.189.90.29). - connect (101: Network is unreachable)
Err http://oem.archive.canonical.com/updates/ precise-oem-sp1/public linux-headers-3.5.0-57-generic amd64 3.5.0-57.84~precise1
  Cannot initiate the connection to oem.archive.canonical.com:80 (91.189.90.29). - connect (101: Network is unreachable)
Err http://oem.archive.canonical.com/updates/ precise-oem-sp1/public linux-headers-generic-lts-quantal amd64 3.5.0.57.62
  Cannot initiate the connection to oem.archive.canonical.com:80 (91.189.90.29). - connect (101: Network is unreachable)
Err http://oem.archive.canonical.com/updates/ precise-oem-sp1/public linux-image-generic-lts-quantal amd64 3.5.0.57.62
  Cannot initiate the connection to oem.archive.canonical.com:80 (91.189.90.29). - connect (101: Network is unreachable)
Err http://ppa.launchpad.net/djcj/vlc-stable/ubuntu/ precise/main gettext amd64 0.18.3.1-1ubuntu1~ubuntu12.04.1~ppa1
  Cannot initiate the connection to ppa.launchpad.net:80 (91.189.95.83). - connect (101: Network is unreachable)
Err http://ppa.launchpad.net/djcj/vlc-stable/ubuntu/ precise/main libgettextpo0 amd64 0.18.3.1-1ubuntu1~ubuntu12.04.1~ppa1
  Cannot initiate the connection to ppa.launchpad.net:80 (91.189.95.83). - connect (101: Network is unreachable)
Err http://ppa.launchpad.net/djcj/vlc-stable/ubuntu/ precise/main libvpx1 amd64 1.3.0-3ppa2~precise
  Cannot initiate the connection to ppa.launchpad.net:80 (91.189.95.83). - connect (101: Network is unreachable)
Err http://ppa.launchpad.net/djcj/vlc-stable/ubuntu/ precise/main libasprintf-dev amd64 0.18.3.1-1ubuntu1~ubuntu12.04.1~ppa1
  Cannot initiate the connection to ppa.launchpad.net:80 (91.189.95.83). - connect (101: Network is unreachable)
Err http://ppa.launchpad.net/djcj/vlc-stable/ubuntu/ precise/main libgettextpo-dev amd64 0.18.3.1-1ubuntu1~ubuntu12.04.1~ppa1
  Cannot initiate the connection to ppa.launchpad.net:80 (91.189.95.83). - connect (101: Network is unreachable)
Fetched 220 kB in 6min 8s (597 B/s)
Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/d/dbus/libdbus-1-3_1.4.18-1ubuntu1.7_amd64.deb Cannot initiate the connection to archive.ubuntu.com:80 (91.189.92.200). - connect (101: Network is unreachable) [IP: 91.189.92.200 80]
Failed to fetch http://ppa.launchpad.net/djcj/vlc-stable/ubuntu/pool/main/g/gettext/gettext-base_0.18.3.1-1ubuntu1~ubuntu12.04.1~ppa1_amd64.deb Something wicked happened resolving 'ppa.launchpad.net:http' (-5 - No address associated with hostname)
Failed to fetch http://dl.google.com/linux/chrome/deb/pool/main/g/google-chrome-stable/google-chrome-stable_39.0.2171.71-1_amd64.deb Something wicked happened resolving 'dl.google.com:http' (-5 - No address associated with hostname)
Failed to fetch http://ppa.launchpad.net/djcj/vlc-stable/ubuntu/pool/main/g/gettext/gettext_0.18.3.1-1ubuntu1~ubuntu12.04.1~ppa1_amd64.deb Cannot initiate the connection to ppa.launchpad.net:80 (91.189.95.83). - connect (101: Network is unreachable)
Failed to fetch http://ppa.launchpad.net/djcj/vlc-stable/ubuntu/pool/main/g/gettext/libgettextpo0_0.18.3.1-1ubuntu1~ubuntu12.04.1~ppa1_amd64.deb Cannot initiate the connection to ppa.launchpad.net:80 (91.189.95.83). - connect (101: Network is unreachable)
Failed to fetch http://ppa.launchpad.net/djcj/vlc-stable/ubuntu/pool/main/libv/libvpx/libvpx1_1.3.0-3ppa2~precise_amd64.deb Cannot initiate the connection to ppa.launchpad.net:80 (91.189.95.83). - connect (101: Network is unreachable)
Failed to fetch http://oem.archive.canonical.com/updates/pool/public/l/linux-lts-quantal/linux-image-3.5.0-57-generic_3.5.0-57.84~precise1_amd64.deb Something wicked happened resolving 'oem.archive.canonical.com:http' (-5 - No address associated with hostname)
Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/u/udev/udev_175-0ubuntu9.7_amd64.deb Cannot initiate the connection to archive.ubuntu.com:80 (91.189.92.200). - connect (101: Network is unreachable) [IP: 91.189.92.200 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/d/dbus/dbus_1.4.18-1ubuntu1.7_amd64.deb Cannot initiate the connection to archive.ubuntu.com:80 (91.189.92.200). - connect (101: Network is unreachable) [IP: 91.189.92.200 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/p/ppp/ppp_2.4.5-5ubuntu1.1_amd64.deb Cannot initiate the connection to archive.ubuntu.com:80 (91.189.92.200). - connect (101: Network is unreachable) [IP: 91.189.92.200 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/d/dbus/dbus-x11_1.4.18-1ubuntu1.7_amd64.deb Cannot initiate the connection to archive.ubuntu.com:80 (91.189.92.200). - connect (101: Network is unreachable) [IP: 91.189.92.200 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/pool/multiverse/f/flashplugin-nonfree/flashplugin-installer_11.2.202.424ubuntu0.12.04.1_amd64.deb Cannot initiate the connection to archive.ubuntu.com:80 (91.189.92.200). - connect (101: Network is unreachable) [IP: 91.189.92.200 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/u/udev/gir1.2-gudev-1.0_175-0ubuntu9.7_amd64.deb Cannot initiate the connection to archive.ubuntu.com:80 (91.189.92.200). - connect (101: Network is unreachable) [IP: 91.189.92.200 80]
Failed to fetch http://ppa.launchpad.net/djcj/vlc-stable/ubuntu/pool/main/g/gettext/libasprintf-dev_0.18.3.1-1ubuntu1~ubuntu12.04.1~ppa1_amd64.deb Cannot initiate the connection to ppa.launchpad.net:80 (91.189.95.83). - connect (101: Network is unreachable)
Failed to fetch http://ppa.launchpad.net/djcj/vlc-stable/ubuntu/pool/main/g/gettext/libgettextpo-dev_0.18.3.1-1ubuntu1~ubuntu12.04.1~ppa1_amd64.deb Cannot initiate the connection to ppa.launchpad.net:80 (91.189.95.83). - connect (101: Network is unreachable)
Failed to fetch http://oem.archive.canonical.com/updates/pool/public/l/linux-lts-quantal/linux-headers-3.5.0-57_3.5.0-57.84~precise1_all.deb Cannot initiate the connection to oem.archive.canonical.com:80 (91.189.90.29). - connect (101: Network is unreachable)
Failed to fetch http://oem.archive.canonical.com/updates/pool/public/l/linux-lts-quantal/linux-headers-3.5.0-57-generic_3.5.0-57.84~precise1_amd64.deb Cannot initiate the connection to oem.archive.canonical.com:80 (91.189.90.29). - connect (101: Network is unreachable)
Failed to fetch http://oem.archive.canonical.com/updates/pool/public/l/linux-meta-lts-quantal/linux-headers-generic-lts-quantal_3.5.0.57.62_amd64.deb Cannot initiate the connection to oem.archive.canonical.com:80 (91.189.90.29). - connect (101: Network is unreachable)
Failed to fetch http://oem.archive.canonical.com/updates/pool/public/l/linux-meta-lts-quantal/linux-image-generic-lts-quantal_3.5.0.57.62_amd64.deb Cannot initiate the connection to oem.archive.canonical.com:80 (91.189.90.29). - connect (101: Network is unreachable)
Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/l/linux/linux-libc-dev_3.2.0-72.107_amd64.deb Cannot initiate the connection to archive.ubuntu.com:80 (91.189.92.200). - connect (101: Network is unreachable) [IP: 91.189.92.200 80]
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
jai@jai-dell-14-Vostro-3445:~$ LANG=C;sudo apt-get update -o APT::Cache-Limit=100000000 && sudo apt-get dist-upgrade
Hit http://ppa.launchpad.net precise Release.gpg
Hit http://oem.archive.canonical.com precise-oem-sp1 Release.gpg
Hit http://dell.archive.canonical.com precise-dell Release.gpg
Hit http://dl.google.com stable Release.gpg
Hit http://ppa.launchpad.net precise Release
Hit http://oem.archive.canonical.com precise-oem-sp1 Release
Hit http://dell.archive.canonical.com precise-dell Release
Hit http://dl.google.com stable Release
Hit http://ppa.launchpad.net precise/main Sources
Hit http://archive.ubuntu.com precise Release.gpg
Hit http://archive.ubuntu.com precise-updates Release.gpg
Hit http://archive.ubuntu.com precise-backports Release.gpg
Hit http://archive.ubuntu.com precise-security Release.gpg
Hit http://oem.archive.canonical.com precise-oem-sp1/public Sources
Hit http://dell.archive.canonical.com precise-dell/public Sources
Hit http://dl.google.com stable/main amd64 Packages
Hit http://ppa.launchpad.net precise/main amd64 Packages
Hit http://ppa.launchpad.net precise/main i386 Packages
Hit http://ppa.launchpad.net precise/main TranslationIndex
Hit http://archive.ubuntu.com precise Release
Hit http://archive.ubuntu.com precise-updates Release
Hit http://archive.ubuntu.com precise-backports Release
Hit http://oem.archive.canonical.com precise-oem-sp1/public amd64 Packages
Hit http://oem.archive.canonical.com precise-oem-sp1/public i386 Packages
Ign http://oem.archive.canonical.com precise-oem-sp1/public TranslationIndex
Hit http://dell.archive.canonical.com precise-dell/public amd64 Packages
Hit http://dell.archive.canonical.com precise-dell/public i386 Packages
Ign http://dell.archive.canonical.com precise-dell/public TranslationIndex
Hit http://dl.google.com stable/main i386 Packages
Ign http://dl.google.com stable/main TranslationIndex
Hit http://ppa.launchpad.net precise/main Translation-en
Hit http://archive.ubuntu.com precise-security Release
Hit http://archive.ubuntu.com precise/restricted Sources
Hit http://archive.ubuntu.com precise/main Sources
Hit http://archive.ubuntu.com precise/multiverse Sources
Hit http://archive.ubuntu.com precise/universe Sources
Hit http://archive.ubuntu.com precise/main amd64 Packages
Hit http://archive.ubuntu.com precise/restricted amd64 Packages
Hit http://archive.ubuntu.com precise/universe amd64 Packages
Hit http://archive.ubuntu.com precise/multiverse amd64 Packages
Hit http://archive.ubuntu.com precise/main i386 Packages
Hit http://archive.ubuntu.com precise/restricted i386 Packages
Ign http://oem.archive.canonical.com precise-oem-sp1/public Translation-en
Hit http://archive.ubuntu.com precise/universe i386 Packages
Hit http://archive.ubuntu.com precise/multiverse i386 Packages
Hit http://archive.ubuntu.com precise/main TranslationIndex
Hit http://archive.ubuntu.com precise/multiverse TranslationIndex
Hit http://archive.ubuntu.com precise/restricted TranslationIndex
Hit http://archive.ubuntu.com precise/universe TranslationIndex
Ign http://dl.google.com stable/main Translation-en
Ign http://dell.archive.canonical.com precise-dell/public Translation-en
Hit http://archive.ubuntu.com precise-updates/restricted Sources
Hit http://archive.ubuntu.com precise-updates/main Sources
Hit http://archive.ubuntu.com precise-updates/multiverse Sources
Hit http://archive.ubuntu.com precise-updates/universe Sources
Hit http://archive.ubuntu.com precise-updates/main amd64 Packages
Hit http://archive.ubuntu.com precise-updates/restricted amd64 Packages
Hit http://archive.ubuntu.com precise-updates/universe amd64 Packages
Hit http://archive.ubuntu.com precise-updates/multiverse amd64 Packages
Hit http://archive.ubuntu.com precise-updates/main i386 Packages
Hit http://archive.ubuntu.com precise-updates/restricted i386 Packages
Hit http://archive.ubuntu.com precise-updates/universe i386 Packages
Hit http://archive.ubuntu.com precise-updates/multiverse i386 Packages
Hit http://archive.ubuntu.com precise-updates/main TranslationIndex
Hit http://archive.ubuntu.com precise-updates/multiverse TranslationIndex
Hit http://archive.ubuntu.com precise-updates/restricted TranslationIndex
Hit http://archive.ubuntu.com precise-updates/universe TranslationIndex
Hit http://archive.ubuntu.com precise-backports/main Sources
Hit http://archive.ubuntu.com precise-backports/restricted Sources
Hit http://archive.ubuntu.com precise-backports/universe Sources
Hit http://archive.ubuntu.com precise-backports/multiverse Sources
Hit http://archive.ubuntu.com precise-backports/main amd64 Packages
Hit http://archive.ubuntu.com precise-backports/restricted amd64 Packages
Hit http://archive.ubuntu.com precise-backports/universe amd64 Packages
Hit http://archive.ubuntu.com precise-backports/multiverse amd64 Packages
Hit http://archive.ubuntu.com precise-backports/main i386 Packages
Hit http://archive.ubuntu.com precise-backports/restricted i386 Packages
Hit http://archive.ubuntu.com precise-backports/universe i386 Packages
Hit http://archive.ubuntu.com precise-backports/multiverse i386 Packages
Hit http://archive.ubuntu.com precise-backports/main TranslationIndex
Hit http://archive.ubuntu.com precise-backports/multiverse TranslationIndex
Hit http://archive.ubuntu.com precise-backports/restricted TranslationIndex
Hit http://archive.ubuntu.com precise-backports/universe TranslationIndex
Hit http://archive.ubuntu.com precise-security/restricted Sources
Hit http://archive.ubuntu.com precise-security/main Sources
Hit http://archive.ubuntu.com precise-security/multiverse Sources
Hit http://archive.ubuntu.com precise-security/universe Sources
Hit http://archive.ubuntu.com precise-security/main amd64 Packages
Hit http://archive.ubuntu.com precise-security/restricted amd64 Packages
Hit http://archive.ubuntu.com precise-security/universe amd64 Packages
Hit http://archive.ubuntu.com precise-security/multiverse amd64 Packages
Hit http://archive.ubuntu.com precise-security/main i386 Packages
Hit http://archive.ubuntu.com precise-security/restricted i386 Packages
Hit http://archive.ubuntu.com precise-security/universe i386 Packages
Hit http://archive.ubuntu.com precise-security/multiverse i386 Packages
Hit http://archive.ubuntu.com precise-security/main TranslationIndex
Hit http://archive.ubuntu.com precise-security/multiverse TranslationIndex
Hit http://archive.ubuntu.com precise-security/restricted TranslationIndex
Hit http://archive.ubuntu.com precise-security/universe TranslationIndex
Hit http://archive.ubuntu.com precise/main Translation-en
Hit http://archive.ubuntu.com precise/multiverse Translation-en
Hit http://archive.ubuntu.com precise/restricted Translation-en
Hit http://archive.ubuntu.com precise/universe Translation-en
Hit http://archive.ubuntu.com precise-updates/main Translation-en
Hit http://archive.ubuntu.com precise-updates/multiverse Translation-en
Hit http://archive.ubuntu.com precise-updates/restricted Translation-en
Hit http://archive.ubuntu.com precise-updates/universe Translation-en
Hit http://archive.ubuntu.com precise-backports/main Translation-en
Hit http://archive.ubuntu.com precise-backports/multiverse Translation-en
Hit http://archive.ubuntu.com precise-backports/restricted Translation-en
Hit http://archive.ubuntu.com precise-backports/universe Translation-en
Hit http://archive.ubuntu.com precise-security/main Translation-en
Hit http://archive.ubuntu.com precise-security/multiverse Translation-en
Hit http://archive.ubuntu.com precise-security/restricted Translation-en
Hit http://archive.ubuntu.com precise-security/universe Translation-en
Reading package lists... Done
Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... Done
The following NEW packages will be installed:
  libasprintf-dev libasprintf0c2 libgettextpo-dev linux-headers-3.5.0-57
  linux-headers-3.5.0-57-generic linux-image-3.5.0-57-generic
The following packages will be upgraded:
  dbus dbus-x11 flashplugin-installer gettext gettext-base gir1.2-gudev-1.0
  google-chrome-stable libdbus-1-3 libflac8 libgettextpo0 libgudev-1.0-0
  libudev0 libvpx1 linux-headers-generic-lts-quantal
  linux-image-generic-lts-quantal linux-libc-dev ppp udev
18 upgraded, 6 newly installed, 0 to remove and 0 not upgraded.
Need to get 107 MB/107 MB of archives.
After this operation, 232 MB of additional disk space will be used.
Do you want to continue [Y/n]? Y
Get:1 http://oem.archive.canonical.com/updates/ precise-oem-sp1/public linux-image-3.5.0-57-generic amd64 3.5.0-57.84~precise1 [40.8 MB]
Get:2 http://dl.google.com/linux/chrome/deb/ stable/main google-chrome-stable amd64 39.0.2171.71-1 [47.8 MB]
Get:3 http://ppa.launchpad.net/djcj/vlc-stable/ubuntu/ precise/main gettext-base amd64 0.18.3.1-1ubuntu1~ubuntu12.04.1~ppa1 [164 kB]
Get:4 http://archive.ubuntu.com/ubuntu/ precise-updates/main libdbus-1-3 amd64 1.4.18-1ubuntu1.7 [146 kB]
Get:5 http://archive.ubuntu.com/ubuntu/ precise-updates/main udev amd64 175-0ubuntu9.7 [321 kB]
Get:6 http://archive.ubuntu.com/ubuntu/ precise-updates/main dbus amd64 1.4.18-1ubuntu1.7 [362 kB]
Get:7 http://ppa.launchpad.net/djcj/vlc-stable/ubuntu/ precise/main gettext amd64 0.18.3.1-1ubuntu1~ubuntu12.04.1~ppa1 [1895 kB]
Get:8 http://archive.ubuntu.com/ubuntu/ precise-updates/main ppp amd64 2.4.5-5ubuntu1.1 [362 kB]
Get:9 http://archive.ubuntu.com/ubuntu/ precise-updates/main dbus-x11 amd64 1.4.18-1ubuntu1.7 [22.0 kB]
Get:10 http://archive.ubuntu.com/ubuntu/ precise-updates/multiverse flashplugin-installer amd64 11.2.202.424ubuntu0.12.04.1 [7010 B]
Get:11 http://archive.ubuntu.com/ubuntu/ precise-updates/main gir1.2-gudev-1.0 amd64 175-0ubuntu9.7 [3986 B]
Get:12 http://archive.ubuntu.com/ubuntu/ precise-updates/main linux-libc-dev amd64 3.2.0-72.107 [858 kB]
Get:13 http://ppa.launchpad.net/djcj/vlc-stable/ubuntu/ precise/main libgettextpo0 amd64 0.18.3.1-1ubuntu1~ubuntu12.04.1~ppa1 [155 kB]
Get:14 http://ppa.launchpad.net/djcj/vlc-stable/ubuntu/ precise/main libvpx1 amd64 1.3.0-3ppa2~precise [707 kB]
Get:15 http://ppa.launchpad.net/djcj/vlc-stable/ubuntu/ precise/main libasprintf-dev amd64 0.18.3.1-1ubuntu1~ubuntu12.04.1~ppa1 [33.5 kB]
Get:16 http://ppa.launchpad.net/djcj/vlc-stable/ubuntu/ precise/main libgettextpo-dev amd64 0.18.3.1-1ubuntu1~ubuntu12.04.1~ppa1 [200 kB]
Get:17 http://oem.archive.canonical.com/updates/ precise-oem-sp1/public linux-headers-3.5.0-57 all 3.5.0-57.84~precise1 [12.1 MB]
Get:18 http://oem.archive.canonical.com/updates/ precise-oem-sp1/public linux-headers-3.5.0-57-generic amd64 3.5.0-57.84~precise1 [944 kB]
Get:19 http://oem.archive.canonical.com/updates/ precise-oem-sp1/public linux-headers-generic-lts-quantal amd64 3.5.0.57.62 [2458 B]
Get:20 http://oem.archive.canonical.com/updates/ precise-oem-sp1/public linux-image-generic-lts-quantal amd64 3.5.0.57.62 [2460 B]
Fetched 104 MB in 1h 45min 14s (16.5 kB/s)
Preconfiguring packages ...
(Reading database ...
dpkg: warning: files list file for package `smplayer-themes' missing, assuming package has no files currently installed.

dpkg: warning: files list file for package `smplayer-translations' missing, assuming package has no files currently installed.
(Reading database ... 199344 files and directories currently installed.)
Preparing to replace libdbus-1-3 1.4.18-1ubuntu1.6 (using .../libdbus-1-3_1.4.18-1ubuntu1.7_amd64.deb) ...
Unpacking replacement libdbus-1-3 ...
Preparing to replace libudev0 175-0ubuntu9.6 (using .../libudev0_175-0ubuntu9.7_amd64.deb) ...
Unpacking replacement libudev0 ...
Preparing to replace gettext-base 0.18.1.1-5ubuntu3 (using .../gettext-base_0.18.3.1-1ubuntu1~ubuntu12.04.1~ppa1_amd64.deb) ...
Unpacking replacement gettext-base ...
Selecting previously unselected package libasprintf0c2.
Unpacking libasprintf0c2 (from .../libasprintf0c2_0.18.3.1-1ubuntu1~ubuntu12.04.1~ppa1_amd64.deb) ...
Preparing to replace google-chrome-stable 39.0.2171.65-1 (using .../google-chrome-stable_39.0.2171.71-1_amd64.deb) ...
Unpacking replacement google-chrome-stable ...
Preparing to replace libflac8 1.2.1-6 (using .../libflac8_1.2.1-6ubuntu0.1_amd64.deb) ...
Unpacking replacement libflac8 ...
Preparing to replace gettext 0.18.1.1-5ubuntu3 (using .../gettext_0.18.3.1-1ubuntu1~ubuntu12.04.1~ppa1_amd64.deb) ...
Unpacking replacement gettext ...
Preparing to replace libgettextpo0 0.18.1.1-5ubuntu3 (using .../libgettextpo0_0.18.3.1-1ubuntu1~ubuntu12.04.1~ppa1_amd64.deb) ...
Unpacking replacement libgettextpo0 ...
Preparing to replace libgudev-1.0-0 1:175-0ubuntu9.6 (using .../libgudev-1.0-0_1%3a175-0ubuntu9.7_amd64.deb) ...
Unpacking replacement libgudev-1.0-0 ...
Preparing to replace libvpx1 1.0.0-1 (using .../libvpx1_1.3.0-3ppa2~precise_amd64.deb) ...
Unpacking replacement libvpx1 ...
Selecting previously unselected package linux-image-3.5.0-57-generic.
Unpacking linux-image-3.5.0-57-generic (from .../linux-image-3.5.0-57-generic_3.5.0-57.84~precise1_amd64.deb) ...
Done.
Preparing to replace udev 175-0ubuntu9.6 (using .../udev_175-0ubuntu9.7_amd64.deb) ...
Adding 'diversion of /sbin/udevadm to /sbin/udevadm.upgrade by fake-udev'
Unpacking replacement udev ...
Preparing to replace dbus 1.4.18-1ubuntu1.6 (using .../dbus_1.4.18-1ubuntu1.7_amd64.deb) ...
Unpacking replacement dbus ...
Preparing to replace ppp 2.4.5-5ubuntu1 (using .../ppp_2.4.5-5ubuntu1.1_amd64.deb) ...
Unpacking replacement ppp ...
Preparing to replace dbus-x11 1.4.18-1ubuntu1.6 (using .../dbus-x11_1.4.18-1ubuntu1.7_amd64.deb) ...
Unpacking replacement dbus-x11 ...
Preparing to replace flashplugin-installer 11.2.202.418ubuntu0.12.04.1 (using .../flashplugin-installer_11.2.202.424ubuntu0.12.04.1_amd64.deb) ...
Unpacking replacement flashplugin-installer ...
Preparing to replace gir1.2-gudev-1.0 175-0ubuntu9.6 (using .../gir1.2-gudev-1.0_175-0ubuntu9.7_amd64.deb) ...
Unpacking replacement gir1.2-gudev-1.0 ...
Selecting previously unselected package libasprintf-dev.
Unpacking libasprintf-dev (from .../libasprintf-dev_0.18.3.1-1ubuntu1~ubuntu12.04.1~ppa1_amd64.deb) ...
Selecting previously unselected package libgettextpo-dev.
Unpacking libgettextpo-dev (from .../libgettextpo-dev_0.18.3.1-1ubuntu1~ubuntu12.04.1~ppa1_amd64.deb) ...
Selecting previously unselected package linux-headers-3.5.0-57.
Unpacking linux-headers-3.5.0-57 (from .../linux-headers-3.5.0-57_3.5.0-57.84~precise1_all.deb) ...
Selecting previously unselected package linux-headers-3.5.0-57-generic.
Unpacking linux-headers-3.5.0-57-generic (from .../linux-headers-3.5.0-57-generic_3.5.0-57.84~precise1_amd64.deb) ...
Preparing to replace linux-headers-generic-lts-quantal 3.5.0.56.61 (using .../linux-headers-generic-lts-quantal_3.5.0.57.62_amd64.deb) ...
Unpacking replacement linux-headers-generic-lts-quantal ...
Preparing to replace linux-image-generic-lts-quantal 3.5.0.56.61 (using .../linux-image-generic-lts-quantal_3.5.0.57.62_amd64.deb) ...
Unpacking replacement linux-image-generic-lts-quantal ...
Preparing to replace linux-libc-dev 3.2.0-70.105 (using .../linux-libc-dev_3.2.0-72.107_amd64.deb) ...
Unpacking replacement linux-libc-dev ...
Processing triggers for man-db ...
Processing triggers for bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Processing triggers for desktop-file-utils ...
Processing triggers for gnome-menus ...
Processing triggers for install-info ...
Processing triggers for ureadahead ...
ureadahead will be reprofiled on next reboot
Processing triggers for update-notifier-common ...
flashplugin-installer: downloading http://archive.canonical.com/pool/partner/a/adobe-flashplugin/adobe-flashplugin_11.2.202.424.orig.tar.gz
Installing from local file /tmp/tmpIvOz_k.gz
Flash Plugin installed.
Setting up libdbus-1-3 (1.4.18-1ubuntu1.7) ...
Setting up libudev0 (175-0ubuntu9.7) ...
Setting up libasprintf0c2 (0.18.3.1-1ubuntu1~ubuntu12.04.1~ppa1) ...
Setting up gettext-base (0.18.3.1-1ubuntu1~ubuntu12.04.1~ppa1) ...
Setting up google-chrome-stable (39.0.2171.71-1) ...
Setting up libflac8 (1.2.1-6ubuntu0.1) ...
Setting up gettext (0.18.3.1-1ubuntu1~ubuntu12.04.1~ppa1) ...
Setting up libgettextpo0 (0.18.3.1-1ubuntu1~ubuntu12.04.1~ppa1) ...
Setting up libgudev-1.0-0 (1:175-0ubuntu9.7) ...
Setting up libvpx1 (1.3.0-3ppa2~precise) ...
Setting up linux-image-3.5.0-57-generic (3.5.0-57.84~precise1) ...
Running depmod.
update-initramfs: deferring update (hook will be called later)
Examining /etc/kernel/postinst.d.
run-parts: executing /etc/kernel/postinst.d/apt-auto-removal 3.5.0-57-generic /boot/vmlinuz-3.5.0-57-generic
run-parts: executing /etc/kernel/postinst.d/dkms 3.5.0-57-generic /boot/vmlinuz-3.5.0-57-generic
: Unable to find an initial ram disk that I know how to handle.
Will not try to make an initrd.
: Unable to find an initial ram disk that I know how to handle.
Will not try to make an initrd.
run-parts: executing /etc/kernel/postinst.d/initramfs-tools 3.5.0-57-generic /boot/vmlinuz-3.5.0-57-generic
update-initramfs: Generating /boot/initrd.img-3.5.0-57-generic
run-parts: executing /etc/kernel/postinst.d/pm-utils 3.5.0-57-generic /boot/vmlinuz-3.5.0-57-generic
run-parts: executing /etc/kernel/postinst.d/update-notifier 3.5.0-57-generic /boot/vmlinuz-3.5.0-57-generic
run-parts: executing /etc/kernel/postinst.d/zz-update-grub 3.5.0-57-generic /boot/vmlinuz-3.5.0-57-generic
Generating grub.cfg ...
Warning: Setting GRUB_TIMEOUT to a non-zero value when GRUB_HIDDEN_TIMEOUT is set is no longer supported.
Found linux image: /boot/vmlinuz-3.5.0-57-generic
Found initrd image: /boot/initrd.img-3.5.0-57-generic
Found linux image: /boot/vmlinuz-3.5.0-56-generic
Found initrd image: /boot/initrd.img-3.5.0-56-generic
Found linux image: /boot/vmlinuz-3.5.0-44-generic
Found initrd image: /boot/initrd.img-3.5.0-44-generic
Found memtest86+ image: /boot/memtest86+.bin
done
Setting up udev (175-0ubuntu9.7) ...
Installing new version of config file /etc/init/udev-fallback-graphics.conf ...
udev stop/waiting
udev start/running, process 18033
Removing 'diversion of /sbin/udevadm to /sbin/udevadm.upgrade by fake-udev'
update-initramfs: deferring update (trigger activated)
Setting up dbus (1.4.18-1ubuntu1.7) ...
Setting up ppp (2.4.5-5ubuntu1.1) ...
Setting up dbus-x11 (1.4.18-1ubuntu1.7) ...
Setting up flashplugin-installer (11.2.202.424ubuntu0.12.04.1) ...
Setting up gir1.2-gudev-1.0 (175-0ubuntu9.7) ...
Setting up libasprintf-dev (0.18.3.1-1ubuntu1~ubuntu12.04.1~ppa1) ...
Setting up libgettextpo-dev (0.18.3.1-1ubuntu1~ubuntu12.04.1~ppa1) ...
Setting up linux-headers-3.5.0-57 (3.5.0-57.84~precise1) ...
Setting up linux-headers-3.5.0-57-generic (3.5.0-57.84~precise1) ...
Examining /etc/kernel/header_postinst.d.
run-parts: executing /etc/kernel/header_postinst.d/dkms 3.5.0-57-generic /boot/vmlinuz-3.5.0-57-generic
Setting up linux-headers-generic-lts-quantal (3.5.0.57.62) ...
Setting up linux-image-generic-lts-quantal (3.5.0.57.62) ...
Setting up linux-libc-dev (3.2.0-72.107) ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
Processing triggers for initramfs-tools ...
update-initramfs: Generating /boot/initrd.img-3.5.0-57-generic
jai@jai-dell-14-Vostro-3445:~$ find /etc/apt -name '*.list' -exec bash -c 'echo -e "\n$1\n"; cat -n "$1"' _ '{}' \;

/etc/apt/sources.list.d/precise-dell.list

     1 deb http://dell.archive.canonical.com/updates/ precise-dell public
     2 deb-src http://dell.archive.canonical.com/updates/ precise-dell public

/etc/apt/sources.list.d/djcj-vlc-stable-precise.list

     1 deb http://ppa.launchpad.net/djcj/vlc-stable/ubuntu precise main
     2 deb-src http://ppa.launchpad.net/djcj/vlc-stable/ubuntu precise main

/etc/apt/sources.list.d/google-chrome.list

     1 ### THIS FILE IS AUTOMATICALLY CONFIGURED ###
     2 # You may comment out this entry, but any other modifications may be lost.
     3 deb http://dl.google.com/linux/chrome/deb/ stable main

/etc/apt/sources.list.d/ubuntu-wine-ppa-precise.list

     1 # deb http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu precise main
     2 # deb-src http://ppa.launchpad.net/ubuntu-wine/ppa/ubuntu precise main

/etc/apt/sources.list.d/precise-oem-sp1.list

     1 deb http://oem.archive.canonical.com/updates/ precise-oem-sp1 public
     2 deb-src http://oem.archive.canonical.com/updates/ precise-oem-sp1 public

/etc/apt/sources.list

     1 # deb cdrom:[Ubuntu 12.04 _Precise_ - Build amd64 LIVE Binary 20130203-13:50]/ precise main
     2
     3 # See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
     4 # newer versions of the distribution.
     5 deb http://archive.ubuntu.com/ubuntu precise main restricted
     6 deb-src http://archive.ubuntu.com/ubuntu precise restricted main multiverse universe #Added by software-properties
     7
     8 ## Major bug fix updates produced after the final release of the
     9 ## distribution.
    10 deb http://archive.ubuntu.com/ubuntu precise-updates main restricted
    11 deb-src http://archive.ubuntu.com/ubuntu precise-updates restricted main multiverse universe #Added by software-properties
    12
    13 ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    14 ## team. Also, please note that software in universe WILL NOT receive any
    15 ## review or updates from the Ubuntu security team.
    16 deb http://archive.ubuntu.com/ubuntu precise universe
    17 deb http://archive.ubuntu.com/ubuntu precise-updates universe
    18
    19 ## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
    20 ## team, and may not be under a free licence. Please satisfy yourself as to
    21 ## your rights to use the software. Also, please note that software in
    22 ## multiverse WILL NOT receive any review or updates from the Ubuntu
    23 ## security team.
    24 deb http://archive.ubuntu.com/ubuntu precise multiverse
    25 deb http://archive.ubuntu.com/ubuntu precise-updates multiverse
    26
    27 ## N.B. software from this repository may not have been tested as
    28 ## extensively as that contained in the main release, although it includes
    29 ## newer versions of some applications which may provide useful features.
    30 ## Also, please note that software in backports WILL NOT receive any review
    31 ## or updates from the Ubuntu security team.
    32 deb http://archive.ubuntu.com/ubuntu precise-backports main restricted universe multiverse
    33 deb-src http://archive.ubuntu.com/ubuntu precise-backports main restricted universe multiverse #Added by software-properties
    34
    35 deb http://archive.ubuntu.com/ubuntu precise-security main restricted
    36 deb-src http://archive.ubuntu.com/ubuntu precise-security restricted main multiverse universe #Added by software-properties
    37 deb http://archive.ubuntu.com/ubuntu precise-security universe
    38 deb http://archive.ubuntu.com/ubuntu precise-security multiverse
    39
    40 ## Uncomment the following two lines to add software from Canonical's
    41 ## 'partner' repository.
    42 ## This software is not part of Ubuntu, but is offered by Canonical and the
    43 ## respective vendors as a service to Ubuntu users.
    44 # deb http://archive.canonical.com/ubuntu precise partner
    45 # deb-src http://archive.canonical.com/ubuntu precise partner
    46
    47 ## Uncomment the following two lines to add software from Ubuntu's
    48 ## 'extras' repository.
    49 ## This software is not part of Ubuntu, but is offered by third-party
    50 ## developers who want to ship their latest software.
    51 # deb http://extras.ubuntu.com/ubuntu precise main
    52 # deb-src http://extras.ubuntu.com/ubuntu precise main

Manfred Hampl (m-hampl)

After step6 the op is above.... what to do next?

actionparsnip (andrew-woodhead666)

can u guide me, how to install one without issues?

Manfred Hampl (m-hampl) said : #8

It seems that there was something wrong in the network connection at the beginning of the commands.
Please re-try the following commands

ubuntu-support-status
cat /etc/dpkg/dpkg.cfg.d/multiarch
dpkg --print-foreign-architectures
sudo grep -R proxy /etc/apt/*
grep proxy /etc/environment
echo $http_proxy
echo $ftp_proxy
grep proxy /etc/bash.bashrc
grep proxy ~/.bashrc
cat /etc/apt/apt.conf
cat /etc/lsb-release
uname -a
sudo dpkg --configure -a
sudo apt-get -f install
sudo apt-get update
sudo apt-get dist-upgrade
sudo apt-get install wine

and copy/paste all output as done before

#Manfred Hampl (m-hampl):

jai@jai-dell-14-Vostro-3445:~$ ubuntu-support-status
Support status summary of 'jai-dell-14-Vostro-3445':

You have 26 packages (1.4%) supported until October 2013 (18m)
You have 57 packages (3.1%) supported until June 2016 (18m)
You have 1573 packages (86.2%) supported until April 2017 (5y)

You have 22 packages (1.2%) that can not/no-longer be downloaded
You have 146 packages (8.0%) that are unsupported

Run with --show-unsupported, --show-supported or --show-all to see more details
jai@jai-dell-14-Vostro-3445:~$ cat /etc/dpkg/dpkg.cfg.d/multiarch
foreign-architecture i386
jai@jai-dell-14-Vostro-3445:~$ dpkg --print-foreign-architectures
i386
jai@jai-dell-14-Vostro-3445:~$ sudo grep -R proxy /etc/apt/*
[sudo] password for jai:
jai@jai-dell-14-Vostro-3445:~$ grep proxy /etc/environment
jai@jai-dell-14-Vostro-3445:~$ echo $http_proxy

jai@jai-dell-14-Vostro-3445:~$ echo $ftp_proxy

jai@jai-dell-14-Vostro-3445:~$ grep proxy /etc/bash.bashrc
jai@jai-dell-14-Vostro-3445:~$ grep proxy ~/.bashrc
jai@jai-dell-14-Vostro-3445:~$ cat /etc/apt/apt.conf
cat: /etc/apt/apt.conf: No such file or directory
jai@jai-dell-14-Vostro-3445:~$ cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=12.04
DISTRIB_CODENAME=precise
DISTRIB_DESCRIPTION="Ubuntu 12.04.5 LTS"
jai@jai-dell-14-Vostro-3445:~$ uname -a
Linux jai-dell-14-Vostro-3445 3.5.0-57-generic #84~precise1-Ubuntu SMP Thu Nov 6 06:09:35 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux
jai@jai-dell-14-Vostro-3445:~$ sudo dpkg --configure -a
jai@jai-dell-14-Vostro-3445:~$ sudo apt-get -f install
Reading package lists... Done
Building dependency tree
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
jai@jai-dell-14-Vostro-3445:~$ sudo apt-get update
Hit http://ppa.launchpad.net precise Release.gpg
Hit http://dl.google.com stable Release.gpg
Hit http://oem.archive.canonical.com precise-oem-sp1 Release.gpg
Hit http://ppa.launchpad.net precise Release
Hit http://dell.archive.canonical.com precise-dell Release.gpg
Hit http://dl.google.com stable Release
Hit http://archive.ubuntu.com precise Release.gpg
Get:1 http://archive.ubuntu.com precise-updates Release.gpg [198 B]
Hit http://archive.ubuntu.com precise-backports Release.gpg
Get:2 http://archive.ubuntu.com precise-security Release.gpg [198 B]
Hit http://ppa.launchpad.net precise/main Sources
Hit http://dell.archive.canonical.com precise-dell Release
Hit http://oem.archive.canonical.com precise-oem-sp1 Release
Hit http://dl.google.com stable/main amd64 Packages
Hit http://archive.ubuntu.com precise Release
Hit http://ppa.launchpad.net precise/main amd64 Packages
Hit http://ppa.launchpad.net precise/main i386 Packages
Hit http://ppa.launchpad.net precise/main TranslationIndex
Hit http://dl.google.com stable/main i386 Packages
Get:3 http://archive.ubuntu.com precise-updates Release [194 kB]
Hit http://dell.archive.canonical.com precise-dell/public Sources
Hit http://oem.archive.canonical.com precise-oem-sp1/public Sources
Hit http://ppa.launchpad.net precise/main Translation-en
Ign http://dl.google.com stable/main TranslationIndex
Hit http://dell.archive.canonical.com precise-dell/public amd64 Packages
Hit http://dell.archive.canonical.com precise-dell/public i386 Packages
Ign http://dell.archive.canonical.com precise-dell/public TranslationIndex
Hit http://oem.archive.canonical.com precise-oem-sp1/public amd64 Packages
Hit http://oem.archive.canonical.com precise-oem-sp1/public i386 Packages
Ign http://oem.archive.canonical.com precise-oem-sp1/public TranslationIndex
Ign http://dl.google.com stable/main Translation-en_US
Hit http://archive.ubuntu.com precise-backports Release
Get:4 http://archive.ubuntu.com precise-security Release [53.0 kB]
Ign http://dl.google.com stable/main Translation-en
Ign http://dell.archive.canonical.com precise-dell/public Translation-en_US
Ign http://oem.archive.canonical.com precise-oem-sp1/public Translation-en_US
Ign http://dell.archive.canonical.com precise-dell/public Translation-en
Ign http://oem.archive.canonical.com precise-oem-sp1/public Translation-en
Get:5 http://archive.ubuntu.com precise-security Release [53.0 kB]
Hit http://archive.ubuntu.com precise/restricted Sources
Hit http://archive.ubuntu.com precise/main Sources
Hit http://archive.ubuntu.com precise/multiverse Sources
Hit http://archive.ubuntu.com precise/universe Sources
Hit http://archive.ubuntu.com precise/main amd64 Packages
Hit http://archive.ubuntu.com precise/restricted amd64 Packages
Hit http://archive.ubuntu.com precise/universe amd64 Packages
Hit http://archive.ubuntu.com precise/multiverse amd64 Packages
Hit http://archive.ubuntu.com precise/main i386 Packages
Hit http://archive.ubuntu.com precise/restricted i386 Packages
Hit http://archive.ubuntu.com precise/universe i386 Packages
Hit http://archive.ubuntu.com precise/multiverse i386 Packages
Hit http://archive.ubuntu.com precise/main TranslationIndex
Hit http://archive.ubuntu.com precise/multiverse TranslationIndex
Hit http://archive.ubuntu.com precise/restricted TranslationIndex
Hit http://archive.ubuntu.com precise/universe TranslationIndex
Get:6 http://archive.ubuntu.com precise-updates/restricted Sources [8,000 B]
Get:7 http://archive.ubuntu.com precise-updates/main Sources [481 kB]
Get:8 http://archive.ubuntu.com precise-updates/multiverse Sources [8,914 B]
Get:9 http://archive.ubuntu.com precise-updates/universe Sources [112 kB]
Get:10 http://archive.ubuntu.com precise-updates/main amd64 Packages [848 kB]
Get:11 http://archive.ubuntu.com precise-updates/restricted amd64 Packages [13.2 kB]
Get:12 http://archive.ubuntu.com precise-updates/universe amd64 Packages [250 kB]
Get:13 http://archive.ubuntu.com precise-updates/multiverse amd64 Packages [15.3 kB]
Get:14 http://archive.ubuntu.com precise-updates/main i386 Packages [880 kB]
Get:15 http://archive.ubuntu.com precise-updates/restricted i386 Packages [13.2 kB]
Get:16 http://archive.ubuntu.com precise-updates/universe i386 Packages [257 kB]
Get:17 http://archive.ubuntu.com precise-updates/multiverse i386 Packages [15.5 kB]
Hit http://archive.ubuntu.com precise-updates/main TranslationIndex
Hit http://archive.ubuntu.com precise-updates/multiverse TranslationIndex
Hit http://archive.ubuntu.com precise-updates/restricted TranslationIndex
Hit http://archive.ubuntu.com precise-updates/universe TranslationIndex
Hit http://archive.ubuntu.com precise-backports/main Sources
Hit http://archive.ubuntu.com precise-backports/restricted Sources
Hit http://archive.ubuntu.com precise-backports/universe Sources
Hit http://archive.ubuntu.com precise-backports/multiverse Sources
Hit http://archive.ubuntu.com precise-backports/main amd64 Packages
Hit http://archive.ubuntu.com precise-backports/restricted amd64 Packages
Hit http://archive.ubuntu.com precise-backports/universe amd64 Packages
Hit http://archive.ubuntu.com precise-backports/multiverse amd64 Packages
Hit http://archive.ubuntu.com precise-backports/main i386 Packages
Hit http://archive.ubuntu.com precise-backports/restricted i386 Packages
Hit http://archive.ubuntu.com precise-backports/universe i386 Packages
Hit http://archive.ubuntu.com precise-backports/multiverse i386 Packages
Hit http://archive.ubuntu.com precise-backports/main TranslationIndex
Hit http://archive.ubuntu.com precise-backports/multiverse TranslationIndex
Hit http://archive.ubuntu.com precise-backports/restricted TranslationIndex
Hit http://archive.ubuntu.com precise-backports/universe TranslationIndex
Get:18 http://archive.ubuntu.com precise-security/restricted Sources [2,494 B]
Get:19 http://archive.ubuntu.com precise-security/main Sources [116 kB]
Get:20 http://archive.ubuntu.com precise-security/multiverse Sources [1,805 B]
Get:21 http://archive.ubuntu.com precise-security/universe Sources [33.5 kB]
Get:22 http://archive.ubuntu.com precise-security/main amd64 Packages [449 kB]
Get:23 http://archive.ubuntu.com precise-security/restricted amd64 Packages [4,627 B]
Get:24 http://archive.ubuntu.com precise-security/universe amd64 Packages [101 kB]
Get:25 http://archive.ubuntu.com precise-security/multiverse amd64 Packages [2,441 B]
Get:26 http://archive.ubuntu.com precise-security/main i386 Packages [482 kB]
Get:27 http://archive.ubuntu.com precise-security/restricted i386 Packages [4,620 B]
Get:28 http://archive.ubuntu.com precise-security/universe i386 Packages [108 kB]
Get:29 http://archive.ubuntu.com precise-security/multiverse i386 Packages [2,634 B]
Get:30 http://archive.ubuntu.com precise-security/main TranslationIndex [208 B]
Get:31 http://archive.ubuntu.com precise-security/multiverse TranslationIndex [199 B]
Get:32 http://archive.ubuntu.com precise-security/restricted TranslationIndex [199 B]
Get:33 http://archive.ubuntu.com precise-security/universe TranslationIndex [205 B]
Hit http://archive.ubuntu.com precise/main Translation-en
Hit http://archive.ubuntu.com precise/multiverse Translation-en
Hit http://archive.ubuntu.com precise/restricted Translation-en
Hit http://archive.ubuntu.com precise/universe Translation-en
Hit http://archive.ubuntu.com precise-updates/main Translation-en
Hit http://archive.ubuntu.com precise-updates/multiverse Translation-en
Hit http://archive.ubuntu.com precise-updates/restricted Translation-en
Hit http://archive.ubuntu.com precise-updates/universe Translation-en
Hit http://archive.ubuntu.com precise-backports/main Translation-en
Hit http://archive.ubuntu.com precise-backports/multiverse Translation-en
Hit http://archive.ubuntu.com precise-backports/restricted Translation-en
Hit http://archive.ubuntu.com precise-backports/universe Translation-en
Hit http://archive.ubuntu.com precise-security/main Translation-en
Hit http://archive.ubuntu.com precise-security/multiverse Translation-en
Hit http://archive.ubuntu.com precise-security/restricted Translation-en
Hit http://archive.ubuntu.com precise-security/universe Translation-en
Fetched 4,432 kB in 5min 3s (14.6 kB/s)
Reading package lists... Done
jai@jai-dell-14-Vostro-3445:~$ sudo apt-get dist-upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
jai@jai-dell-14-Vostro-3445:~$ sudo apt-get install wine
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 wine : Depends: wine1.4 but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

WHy did you add the Wine PPA in the first place?

actionparsnip (andrew-woodhead666)

I am a new user, I have no idea in the first,I followed what others said, so I added blindly.....so what is the next thing I need to do now to solve the problem?

sudo apt-get install ppa-purge
sudo ppa-purge ppa:ubuntu-wine/ppa

Should do it

Manfred Hampl (m-hampl) said : #13

Please retry the command

apt-cache policy wine wine1.4 wine1.6

something must have gone wrong when you did that the first time.

Manfred Hampl (m-hampl)

jai@jai-dell-14-Vostro-3445:~$ apt-cache policy wine wine1.4 wine1.6
wine:
  Installed: (none)
  Candidate: 1.4-0ubuntu4.1
  Version table:
     1.4-0ubuntu4.1 0
        500 http://archive.ubuntu.com/ubuntu/ precise-updates/universe amd64 Packages
     1.4-0ubuntu4 0
        500 http://archive.ubuntu.com/ubuntu/ precise/universe amd64 Packages
wine1.4:
  Installed: (none)
  Candidate: 1.4-0ubuntu4.1
  Version table:
     1.4-0ubuntu4.1 0
        500 http://archive.ubuntu.com/ubuntu/ precise-updates/universe amd64 Packages
     1.4-0ubuntu4 0
        500 http://archive.ubuntu.com/ubuntu/ precise/universe amd64 Packages
N: Unable to locate package wine1.6
N: Couldn't find any package by regex 'wine1.6'

actionparsnip (andrew-woodhead666):

jai@jai-dell-14-Vostro-3445:~$ sudo apt-get install ppa-purge
[sudo] password for jai:
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following extra packages will be installed:
  aptitude libboost-iostreams1.46.1 libclass-accessor-perl libcwidget3
  libio-string-perl libparse-debianchangelog-perl libsub-name-perl
Suggested packages:
  aptitude-doc-en aptitude-doc tasksel debtags libcwidget-dev
  libhtml-template-perl libxml-simple-perl
The following NEW packages will be installed:
  aptitude libboost-iostreams1.46.1 libclass-accessor-perl libcwidget3
  libio-string-perl libparse-debianchangelog-perl libsub-name-perl ppa-purge
0 upgraded, 8 newly installed, 0 to remove and 0 not upgraded.
Need to get 2,924 kB of archives.
After this operation, 9,049 kB of additional disk space will be used.
Do you want to continue [Y/n]? Y
Get:1 http://archive.ubuntu.com/ubuntu/ precise/main libboost-iostreams1.46.1 amd64 1.46.1-7ubuntu3 [39.2 kB]
Get:2 http://archive.ubuntu.com/ubuntu/ precise/main libcwidget3 amd64 0.5.16-3.1ubuntu1 [406 kB]
Get:3 http://archive.ubuntu.com/ubuntu/ precise-updates/main aptitude amd64 0.6.6-1ubuntu1.2 [2,372 kB]
Get:4 http://archive.ubuntu.com/ubuntu/ precise/main libsub-name-perl amd64 0.05-1build2 [9,656 B]
Get:5 http://archive.ubuntu.com/ubuntu/ precise/main libclass-accessor-perl all 0.34-1 [26.0 kB]
Get:6 http://archive.ubuntu.com/ubuntu/ precise/main libio-string-perl all 1.08-2 [12.0 kB]
Get:7 http://archive.ubuntu.com/ubuntu/ precise/main libparse-debianchangelog-perl all 1.2.0-1ubuntu1 [54.0 kB]
Get:8 http://archive.ubuntu.com/ubuntu/ precise/universe ppa-purge all 0.2.8+bzr56 [4,360 B]
Fetched 2,924 kB in 1min 53s (25.7 kB/s)
Selecting previously unselected package libboost-iostreams1.46.1.
(Reading database ...
dpkg: warning: files list file for package `smplayer-themes' missing, assuming package has no files currently installed.

dpkg: warning: files list file for package `smplayer-translations' missing, assuming package has no files currently installed.
(Reading database ... 226439 files and directories currently installed.)
Unpacking libboost-iostreams1.46.1 (from .../libboost-iostreams1.46.1_1.46.1-7ubuntu3_amd64.deb) ...
Selecting previously unselected package libcwidget3.
Unpacking libcwidget3 (from .../libcwidget3_0.5.16-3.1ubuntu1_amd64.deb) ...
Selecting previously unselected package aptitude.
Unpacking aptitude (from .../aptitude_0.6.6-1ubuntu1.2_amd64.deb) ...
Selecting previously unselected package libsub-name-perl.
Unpacking libsub-name-perl (from .../libsub-name-perl_0.05-1build2_amd64.deb) ...
Selecting previously unselected package libclass-accessor-perl.
Unpacking libclass-accessor-perl (from .../libclass-accessor-perl_0.34-1_all.deb) ...
Selecting previously unselected package libio-string-perl.
Unpacking libio-string-perl (from .../libio-string-perl_1.08-2_all.deb) ...
Selecting previously unselected package libparse-debianchangelog-perl.
Unpacking libparse-debianchangelog-perl (from .../libparse-debianchangelog-perl_1.2.0-1ubuntu1_all.deb) ...
Selecting previously unselected package ppa-purge.
Unpacking ppa-purge (from .../ppa-purge_0.2.8+bzr56_all.deb) ...
Processing triggers for man-db ...
Setting up libboost-iostreams1.46.1 (1.46.1-7ubuntu3) ...
Setting up libcwidget3 (0.5.16-3.1ubuntu1) ...
Setting up aptitude (0.6.6-1ubuntu1.2) ...
update-alternatives: using /usr/bin/aptitude-curses to provide /usr/bin/aptitude (aptitude) in auto mode.
Setting up libsub-name-perl (0.05-1build2) ...
Setting up libclass-accessor-perl (0.34-1) ...
Setting up libio-string-perl (1.08-2) ...
Setting up libparse-debianchangelog-perl (1.2.0-1ubuntu1) ...
Setting up ppa-purge (0.2.8+bzr56) ...
Processing triggers for libc-bin ...
ldconfig deferred processing now taking place
jai@jai-dell-14-Vostro-3445:~$ sudo ppa-purge ppa:ubuntu-wine/ppa
Updating packages lists
PPA to be removed: ubuntu-wine ppa
Warning: Could not find package list for PPA: ubuntu-wine ppa

sudo apt-get --reinstall install smplayer-translations smplayer-themes

Will clear up those warnings. If you are using a GTK based desktop then smplayer will add a LOT of files as deps as smplayer is Qt based (KDE). Gnome-mplayer will add very little and do the same thing. If space is a luxury you have then use alll you like :-)

smplayer for wine?

actionparsnip (andrew-woodhead666)

jai@jai-dell-14-Vostro-3445:~$ sudo apt-get --reinstall install smplayer-translations smplayer-themes
[sudo] password for jai:
Reading package lists... Done
Building dependency tree
Reading state information... Done
0 upgraded, 0 newly installed, 2 reinstalled, 0 to remove and 3 not upgraded.
Need to get 3,643 kB of archives.
After this operation, 0 B of additional disk space will be used.
Get:1 http://archive.ubuntu.com/ubuntu/ precise/universe smplayer-themes all 0.1.20+dfsg-1 [2,025 kB]
Get:2 http://archive.ubuntu.com/ubuntu/ precise/universe smplayer-translations all 0.7.0-1ubuntu2 [1,618 kB]
Fetched 3,643 kB in 2min 49s (21.5 kB/s)
(Reading database ...
dpkg: warning: files list file for package `smplayer-themes' missing, assuming package has no files currently installed.

dpkg: warning: files list file for package `smplayer-translations' missing, assuming package has no files currently installed.
(Reading database ... 226628 files and directories currently installed.)
Preparing to replace smplayer-themes 0.1.20+dfsg-1 (using .../smplayer-themes_0.1.20+dfsg-1_all.deb) ...
Unpacking replacement smplayer-themes ...
Preparing to replace smplayer-translations 0.7.0-1ubuntu2 (using .../smplayer-translations_0.7.0-1ubuntu2_all.deb) ...
Unpacking replacement smplayer-translations ...
Setting up smplayer-themes (0.1.20+dfsg-1) ...
Setting up smplayer-translations (0.7.0-1ubuntu2) ...

You just had 2 inconsistent packages installed which you just resolved. The error was:

dpkg: warning: files list file for package `smplayer-themes' missing, assuming package has no files currently installed.
dpkg: warning: files list file for package `smplayer-translations' missing, assuming package has no files currently installed.

By reinstalling the packages you added the file list back in.

actionparsnip (andrew-woodhead666)

commands please................

Manfred Hampl (m-hampl) said : #22

What is now the output of

sudo apt-get update
sudo apt-get install wine

Manfred Hampl (m-hampl)

jai@jai-dell-14-Vostro-3445:~$ sudo apt-get update
[sudo] password for jai:
Hit http://oem.archive.canonical.com precise-oem-sp1 Release.gpg
Hit http://ppa.launchpad.net precise Release.gpg
Hit http://dell.archive.canonical.com precise-dell Release.gpg
Hit http://dl.google.com stable Release.gpg
Hit http://oem.archive.canonical.com precise-oem-sp1 Release
Hit http://dl.google.com stable Release
Hit http://ppa.launchpad.net precise Release
Hit http://dell.archive.canonical.com precise-dell Release
Hit http://archive.ubuntu.com precise Release.gpg
Get:1 http://archive.ubuntu.com precise-updates Release.gpg [198 B]
Hit http://archive.ubuntu.com precise-backports Release.gpg
Get:2 http://archive.ubuntu.com precise-security Release.gpg [198 B]
Hit http://dl.google.com stable/main amd64 Packages
Hit http://oem.archive.canonical.com precise-oem-sp1/public Sources
Hit http://ppa.launchpad.net precise/main Sources
Hit http://dell.archive.canonical.com precise-dell/public Sources
Hit http://archive.ubuntu.com precise Release
Get:3 http://archive.ubuntu.com precise-updates Release [194 kB]
Hit http://dl.google.com stable/main i386 Packages
Hit http://oem.archive.canonical.com precise-oem-sp1/public amd64 Packages
Hit http://oem.archive.canonical.com precise-oem-sp1/public i386 Packages
Ign http://oem.archive.canonical.com precise-oem-sp1/public TranslationIndex
Hit http://ppa.launchpad.net precise/main amd64 Packages
Hit http://ppa.launchpad.net precise/main i386 Packages
Hit http://ppa.launchpad.net precise/main TranslationIndex
Hit http://dell.archive.canonical.com precise-dell/public amd64 Packages
Hit http://dell.archive.canonical.com precise-dell/public i386 Packages
Ign http://dell.archive.canonical.com precise-dell/public TranslationIndex
Hit http://ppa.launchpad.net precise/main Translation-en
Ign http://dl.google.com stable/main TranslationIndex
Hit http://archive.ubuntu.com precise-backports Release
Get:4 http://archive.ubuntu.com precise-security Release [53.0 kB]
Ign http://oem.archive.canonical.com precise-oem-sp1/public Translation-en_US
Ign http://dell.archive.canonical.com precise-dell/public Translation-en_US
Ign http://oem.archive.canonical.com precise-oem-sp1/public Translation-en
Ign http://dell.archive.canonical.com precise-dell/public Translation-en
Ign http://dl.google.com stable/main Translation-en_US
Ign http://dl.google.com stable/main Translation-en
Get:5 http://archive.ubuntu.com precise-security Release [53.0 kB]
Hit http://archive.ubuntu.com precise/restricted Sources
Hit http://archive.ubuntu.com precise/main Sources
Hit http://archive.ubuntu.com precise/multiverse Sources
Hit http://archive.ubuntu.com precise/universe Sources
Hit http://archive.ubuntu.com precise/main amd64 Packages
Hit http://archive.ubuntu.com precise/restricted amd64 Packages
Hit http://archive.ubuntu.com precise/universe amd64 Packages
Hit http://archive.ubuntu.com precise/multiverse amd64 Packages
Hit http://archive.ubuntu.com precise/main i386 Packages
Hit http://archive.ubuntu.com precise/restricted i386 Packages
Hit http://archive.ubuntu.com precise/universe i386 Packages
Hit http://archive.ubuntu.com precise/multiverse i386 Packages
Hit http://archive.ubuntu.com precise/main TranslationIndex
Hit http://archive.ubuntu.com precise/multiverse TranslationIndex
Hit http://archive.ubuntu.com precise/restricted TranslationIndex
Hit http://archive.ubuntu.com precise/universe TranslationIndex
Get:6 http://archive.ubuntu.com precise-updates/restricted Sources [8,000 B]
Get:7 http://archive.ubuntu.com precise-updates/main Sources [481 kB]
Get:8 http://archive.ubuntu.com precise-updates/multiverse Sources [8,914 B]
Get:9 http://archive.ubuntu.com precise-updates/universe Sources [111 kB]
Get:10 http://archive.ubuntu.com precise-updates/main amd64 Packages [848 kB]
Get:11 http://archive.ubuntu.com precise-updates/restricted amd64 Packages [13.2 kB]
Get:12 http://archive.ubuntu.com precise-updates/universe amd64 Packages [250 kB]
Get:13 http://archive.ubuntu.com precise-updates/multiverse amd64 Packages [15.3 kB]
Get:14 http://archive.ubuntu.com precise-updates/main i386 Packages [879 kB]
Get:15 http://archive.ubuntu.com precise-updates/restricted i386 Packages [13.2 kB]
Get:16 http://archive.ubuntu.com precise-updates/universe i386 Packages [257 kB]
Get:17 http://archive.ubuntu.com precise-updates/multiverse i386 Packages [15.5 kB]
Hit http://archive.ubuntu.com precise-updates/main TranslationIndex
Hit http://archive.ubuntu.com precise-updates/multiverse TranslationIndex
Hit http://archive.ubuntu.com precise-updates/restricted TranslationIndex
Hit http://archive.ubuntu.com precise-updates/universe TranslationIndex
Hit http://archive.ubuntu.com precise-backports/main Sources
Hit http://archive.ubuntu.com precise-backports/restricted Sources
Hit http://archive.ubuntu.com precise-backports/universe Sources
Hit http://archive.ubuntu.com precise-backports/multiverse Sources
Hit http://archive.ubuntu.com precise-backports/main amd64 Packages
Hit http://archive.ubuntu.com precise-backports/restricted amd64 Packages
Hit http://archive.ubuntu.com precise-backports/universe amd64 Packages
Hit http://archive.ubuntu.com precise-backports/multiverse amd64 Packages
Hit http://archive.ubuntu.com precise-backports/main i386 Packages
Hit http://archive.ubuntu.com precise-backports/restricted i386 Packages
Hit http://archive.ubuntu.com precise-backports/universe i386 Packages
Hit http://archive.ubuntu.com precise-backports/multiverse i386 Packages
Hit http://archive.ubuntu.com precise-backports/main TranslationIndex
Hit http://archive.ubuntu.com precise-backports/multiverse TranslationIndex
Hit http://archive.ubuntu.com precise-backports/restricted TranslationIndex
Hit http://archive.ubuntu.com precise-backports/universe TranslationIndex
Get:18 http://archive.ubuntu.com precise-security/restricted Sources [2,494 B]
Get:19 http://archive.ubuntu.com precise-security/main Sources [116 kB]
Get:20 http://archive.ubuntu.com precise-security/multiverse Sources [1,805 B]
Get:21 http://archive.ubuntu.com precise-security/universe Sources [33.5 kB]
Get:22 http://archive.ubuntu.com precise-security/main amd64 Packages [448 kB]
Get:23 http://archive.ubuntu.com precise-security/restricted amd64 Packages [4,627 B]
Get:24 http://archive.ubuntu.com precise-security/universe amd64 Packages [101 kB]
Get:25 http://archive.ubuntu.com precise-security/multiverse amd64 Packages [2,441 B]
Get:26 http://archive.ubuntu.com precise-security/main i386 Packages [482 kB]
Get:27 http://archive.ubuntu.com precise-security/restricted i386 Packages [4,620 B]
Get:28 http://archive.ubuntu.com precise-security/universe i386 Packages [107 kB]
Get:29 http://archive.ubuntu.com precise-security/multiverse i386 Packages [2,634 B]
Get:30 http://archive.ubuntu.com precise-security/main TranslationIndex [208 B]
Get:31 http://archive.ubuntu.com precise-security/multiverse TranslationIndex [199 B]
Get:32 http://archive.ubuntu.com precise-security/restricted TranslationIndex [199 B]
Get:33 http://archive.ubuntu.com precise-security/universe TranslationIndex [205 B]
Hit http://archive.ubuntu.com precise/main Translation-en
Hit http://archive.ubuntu.com precise/multiverse Translation-en
Hit http://archive.ubuntu.com precise/restricted Translation-en
Hit http://archive.ubuntu.com precise/universe Translation-en
Hit http://archive.ubuntu.com precise-updates/main Translation-en
Hit http://archive.ubuntu.com precise-updates/multiverse Translation-en
Hit http://archive.ubuntu.com precise-updates/restricted Translation-en
Hit http://archive.ubuntu.com precise-updates/universe Translation-en
Hit http://archive.ubuntu.com precise-backports/main Translation-en
Hit http://archive.ubuntu.com precise-backports/multiverse Translation-en
Hit http://archive.ubuntu.com precise-backports/restricted Translation-en
Hit http://archive.ubuntu.com precise-backports/universe Translation-en
Hit http://archive.ubuntu.com precise-security/main Translation-en
Hit http://archive.ubuntu.com precise-security/multiverse Translation-en
Hit http://archive.ubuntu.com precise-security/restricted Translation-en
Hit http://archive.ubuntu.com precise-security/universe Translation-en
Fetched 4,425 kB in 21min 52s (3,371 B/s)
Reading package lists... Done
jai@jai-dell-14-Vostro-3445:~$ sudo apt-get install wine
[sudo] password for jai:
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 wine : Depends: wine1.4 but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

Manfred Hampl (m-hampl) said : #26

What is the output of

sudo apt-get install wine1.4

Manfred Hampl (m-hampl)

jai@jai-dell-14-Vostro-3445:~$ sudo apt-get install wine1.4
[sudo] password for jai:
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 wine1.4 : Depends: wine1.4-i386 (= 1.4-0ubuntu4.1)
E: Unable to correct problems, you have held broken packages.

Manfred Hampl (m-hampl) said : #28

What is the output of

sudo apt-get install wine1.4-i386

Manfred Hampl (m-hampl)

jai@jai-dell-14-Vostro-3445:~$ sudo apt-get install wine1.4-i386
[sudo] password for jai:
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 wine1.4-i386:i386 : Depends: libgphoto2-2:i386 (>= 2.4.10.1) but it is not going to be installed
                     Recommends: libfontconfig1:i386 but it is not going to be installed or
                                 libfontconfig:i386
                     Recommends: libsane:i386 but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

Manfred Hampl (m-hampl) said : #30

What is the output of

sudo apt-get install --no-install-recommends libgphoto2-2:i386

Manfred Hampl (m-hampl)

jai@jai-dell-14-Vostro-3445:~$ sudo apt-get install --no-install-recommends libgphoto2-2:i386
[sudo] password for jai:
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libgphoto2-2:i386 : Depends: libgd2-xpm:i386 (>= 2.0.36~rc1~dfsg) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

Manfred Hampl (m-hampl) said : #32

What is the output of

sudo apt-get install --no-install-recommends libgd2-xpm:i386

Manfred Hampl (m-hampl)

jai@jai-dell-14-Vostro-3445:~$ sudo apt-get install --no-install-recommends libgd2-xpm:i386
[sudo] password for jai:
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libgd2-xpm:i386 : Depends: libfontconfig1:i386 (>= 2.8.0) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

Manfred Hampl (m-hampl) said : #34

Continue with

sudo apt-get install --no-install-recommends libfontconfig1:i386

If that leads to a similar error message, repeat with the package name shown there and so on, until you get an error message that is different.
And copy/paste all error messages into this question document.

Manfred Hampl (m-hampl)

jai@jai-dell-14-Vostro-3445:~$ sudo apt-get install --no-install-recommends libfontconfig1:i386
[sudo] password for jai:
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libatk-wrapper-java : Depends: default-jre but it is not going to be installed or
                                java2-runtime
 libfontconfig1:i386 : Depends: fontconfig-config:i386 (= 2.8.0-3ubuntu9.1)
E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.

Manfred Hampl (m-hampl) said : #36

Continue with

sudo apt-get install --no-install-recommends default-jre fontconfig-config:i386

Manfred Hampl (m-hampl)

jai@jai-dell-14-Vostro-3445:~$ sudo apt-get install --no-install-recommends default-jre fontconfig-config:i386
[sudo] password for jai:
Reading package lists... Done
Building dependency tree
Reading state information... Done
Note, selecting 'fontconfig-config' instead of 'fontconfig-config:i386'
fontconfig-config is already the newest version.
The following NEW packages will be installed:
  default-jre default-jre-headless
0 upgraded, 2 newly installed, 0 to remove and 3 not upgraded.
Need to get 4,218 B of archives.
After this operation, 70.7 kB of additional disk space will be used.
Get:1 http://archive.ubuntu.com/ubuntu/ precise/main default-jre-headless amd64 1:1.6-43ubuntu2 [3,336 B]
Get:2 http://archive.ubuntu.com/ubuntu/ precise/main default-jre amd64 1:1.6-43ubuntu2 [882 B]
Fetched 4,218 B in 0s (5,370 B/s)
Selecting previously unselected package default-jre-headless.
(Reading database ... 227697 files and directories currently installed.)
Unpacking default-jre-headless (from .../default-jre-headless_1%3a1.6-43ubuntu2_amd64.deb) ...
Selecting previously unselected package default-jre.
Unpacking default-jre (from .../default-jre_1%3a1.6-43ubuntu2_amd64.deb) ...
Setting up default-jre-headless (1:1.6-43ubuntu2) ...
Setting up default-jre (1:1.6-43ubuntu2) ...

Manfred Hampl (m-hampl) said : #38

What is not the output of

sudo apt-get install wine

Manfred Hampl (m-hampl) said : #39

Oops, typo error.

What is now the output of

sudo apt-get install wine

Manfred Hampl (m-hampl)

jai@jai-dell-14-Vostro-3445:~$ sudo apt-get install wine
[sudo] password for jai:
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 wine : Depends: wine1.4 but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

Manfred Hampl (m-hampl) said : #41

Seems that we need a second round:
What is the output of

sudo apt-get install --no-install-recommends wine1.4

Manfred Hampl (m-hampl)

jai@jai-dell-14-Vostro-3445:~$ sudo apt-get install --no-install-recommends wine1.4
[sudo] password for jai:
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 wine1.4 : Depends: wine1.4-i386 (= 1.4-0ubuntu4.1)
E: Unable to correct problems, you have held broken packages.

Manfred Hampl (m-hampl) said : #43

What is the output of

sudo apt-get install --no-install-recommends wine1.4-i386

Manfred Hampl (m-hampl)

jai@jai-dell-14-Vostro-3445:~$ sudo apt-get install --no-install-recommends wine1.4-i386
[sudo] password for jai:
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 wine1.4-i386:i386 : Depends: libgphoto2-2:i386 (>= 2.4.10.1) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

Manfred Hampl (m-hampl) said : #45

What is the output of

sudo apt-get install --no-install-recommends libgphoto2-2:i386

sudo apt-get install --no-install-recommends libgd2-xpm:i386

sudo apt-get install --no-install-recommends libfontconfig1:i386

Manfred Hampl (m-hampl)

jai@jai-dell-14-Vostro-3445:~$ sudo apt-get install --no-install-recommends libgphoto2-2:i386
[sudo] password for jai:
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libgphoto2-2:i386 : Depends: libgd2-xpm:i386 (>= 2.0.36~rc1~dfsg) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
jai@jai-dell-14-Vostro-3445:~$ sudo apt-get install --no-install-recommends libgd2-xpm:i386
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libgd2-xpm:i386 : Depends: libfontconfig1:i386 (>= 2.8.0) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
jai@jai-dell-14-Vostro-3445:~$ sudo apt-get install --no-install-recommends libfontconfig1:i386
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libfontconfig1:i386 : Depends: fontconfig-config:i386 (= 2.8.0-3ubuntu9.1)
E: Unable to correct problems, you have held broken packages.

Manfred Hampl (m-hampl) said : #47

What is the output of

sudo apt-get install --no-install-recommends fontconfig-config:i386

What application are you wanting to run in Wine anyway?You may get it installed but the application you want to run may not evenm work in Wine and moot this whole effort.

Manfred Hampl (m-hampl)

jai@jai-dell-14-Vostro-3445:~$ sudo apt-get install --no-install-recommends fontconfig-config:i386
[sudo] password for jai:
Reading package lists... Done
Building dependency tree
Reading state information... Done
Note, selecting 'fontconfig-config' instead of 'fontconfig-config:i386'
fontconfig-config is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

actionparsnip (andrew-woodhead666)

I am doing CCNA course, it requires to use softwares like cisco packet tracer .exe and putty.exe ,wireshark-win64.exe etc....

Manfred Hampl (m-hampl) said : #51

What is the output of

dpkg -l | grep fontconfig
apt-cache policy libfontconfig1 fontconfig-config

Can you help with this problem?

Provide an answer of your own, or ask JAYADEEP PRASAD WALTHATI for more information if necessary.

To post a message you must log in.