vlc for ubuntu 8.10 intrepid ibex

Asked by mahesh kolekar on 2014-07-05

I got an old p4 machine, and m fan of ubuntu, so I installed ubuntu 8.10 on that machine
Now as ubuntu is stopped providing support for old releases of ubuntu
I am in need of updates for ubuntu 8.10
I need vlc for this ubuntu version
other updates are also needed
so m searching for .deb package of vlc and other updates for ubuntu 8.10
and still not found updates
i installed some updates from a offline script developed by some user
but m not getting vlc

can you please tell me how can i update my system for which support is stopped by ubuntu
and please provide with me link where i can get packages and install them offline

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu vlc Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2014-07-06
Last query:
2014-07-06
Last reply:
2014-07-05

Intrepid is EOL and not supported in any way. I suggest you wipe Intrepid off and do a clean install of Trusty. Trusty is LTS and supported til April 2019.

There are no update packages for Intrepid. Its like installing Windows 95 and trying to get Windows updates. They simply don't exist.

thanks for the feedback

Thanks actionparsnip, that solved my question.