vlc stops sending in 10.10 beta release

Asked by jfischer on 2010-10-04

I am attempting to stream media using either UDP or RTP using VLC in UBUNTU 10.10 beta release. After approx 10 seconds the stream stops. I watch the stream in tcpdump and packets stop being sent.. This works correctly on the Windows VLC version.and when VLC is run in a VM environment. System is a Dell E6410 with Wifi card Intel WiFi LInk 6200. VLC is 1.1.4

When streaming is stopped, it appears the transmit buffer is released and roughly 350 packets are sent on the network.

Any suggestions on how to resolve this?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu vlc Edit question
Assignee:
No assignee Edit question
Last query:
2010-10-04
Last reply:
2010-10-04

Log a bug

Please update your release with latest upgrade using System→Administration→Update manager, press on "Verify" button and install upgrades

or

Open a Terminal from the menu Applications->Accessories->Terminal

sudo apt-get update
sudo apt-get dist-upgrade

give your user password when requested, you don't see nothing when you type it, then press enter.

Then retry if still doesn't works log a bug from here:

https://bugs.launchpad.net/ubuntu/+source/vlc/+filebug

jfischer (lotce3) said : #3

Thanks for the help Marco, i've been updating regularly already. Filed the bug as #654598 and I suspect it has something to do with the network interface drivers.

Can you help with this problem?

Provide an answer of your own, or ask jfischer for more information if necessary.

To post a message you must log in.