VLC in the repository is out of date

Asked by Richard Enns on 2010-08-01

VLC 1.1.2 is available for Windows, as source code and in the Debian unstable repository (http://packages.debian.org/unstable/vlc), but in this repository VLC is still at version 1.0.6. When is it going to be updated?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu vlc Edit question
Assignee:
No assignee Edit question
Last query:
2010-08-01
Last reply:
2010-08-01

Hi Richard

The versions basically remain the same for the entire release. There maybe a PPA [1], but be aware PPAs may corrupt your system and/or void your upgrade path.

[1]: https://edge.launchpad.net/ubuntu/+ppas

Can you help with this problem?

Provide an answer of your own, or ask Richard Enns for more information if necessary.

To post a message you must log in.