UBUNTU STILL NOT KEEPING CORRECT SYSTEM TIME AND DATE IN VIRTUAL BOX WILL NOT MANUALLY RESET

Asked by Snooper on 2019-07-24

UBUNTU STILL NOT KEEPING CORRECT SYSTEM TIME AND DATE IN VIRTUAL BOX, WILL NOT MANUALLY RESET:

RATHER THAN BEING ABLE TO MANUALLY RESET THIS CORRECTLY, IT DOES NOT - NOT - KEEP THE CORRECT MANUAL SETTINGS

WHEN - WHEN ARE YOU FINAL;Y GOING TO FIX THIS??

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu virtualbox Edit question
Assignee:
No assignee Edit question
Last query:
2019-07-24
Last reply:
2019-07-28
Manfred Hampl (m-hampl) said : #1

This is not an Ubuntu problem, but a bug in VirtualBox https://www.virtualbox.org/ticket/16181

You have already asked this question twice, and I have already told you twice what to do as workaround:

Open system settings and disable automatic time synchronisation, and enable it again.

Other possible workaround:
In a terminal windows issue the commands
timedatectl set-ntp off
timedatectl set-ntp on

(And, just as clarification: The dialogue box for manually setting the time is inactive as long as 'automatic time sync' is switched on. But, as already written above, there is no need to manually set the time, just switch automatic time sync off and on again.)

Please don't post in all caps. It's harder to read and looks like you are shouting. SO DON'T

Can you help with this problem?

Provide an answer of your own, or ask Snooper for more information if necessary.

To post a message you must log in.