errors on trying to start Virtual Box

Asked by Lynne Stevens on 2012-07-10

Failed to open a session for the virtual machine win-stuff.

The virtual machine 'win-stuff' has terminated unexpectedly during startup with exit code 1.

Result Code: NS_ERROR_FAILURE (0x80004005)
Component: Machine
Interface: IMachine {5eaa9319-62fc-4b0a-843c-0cb1940f8a91}

I did the install of the Linux Headers 2.6.38-generic-pae
Plus did the sudo /etc/init.d/vboxdrv setup

and still have problems . . This is the one which was stuck back in time and running 9.04 . . I UPGRADED it to its present version 11.04 . . That so I did not have to copy off tons of pictures and stuff

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu virtualbox Edit question
Assignee:
No assignee Edit question
Solved by:
Lynne Stevens
Solved:
2012-07-14
Last query:
2012-07-14
Last reply:
Lynne Stevens (jackie40d) said : #1

Here is something close to the OLD command in terminal root vboxdrv_usb=usbf but there was an under score and some more letters Been like 2 or3 years ago . . Might be helpful if I had it to test to see it it would by pass this problem !

Lynne Stevens (jackie40d) said : #2

I found this at this link and will try it
 http://ubuntuforums.org/showthread.php?t=1885936

More fixes for virtual box


Interface: IMachine {5eaa9319-62fc-4b0a-843c-0cb1940f8a91}
Present error

sudo apt-get install virtualbox-dkms


sudo modprobe vboxdrv

Lynne Stevens (jackie40d) said : #3

don't know but it works now